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MBA I YEAR II SEMESTER 

R22MBA16 STATISTICAL DATA ANALYSIS 

Unit-I: Introduction to Statistical Package: 

Unit – I: Introduction to Statistical Packages: MS – EXCEL or SPSS: Introduction, Uses, Functions 

and Features of Statistical Packages, Getting started with Excel/SPSS, Highlights and Main 

Functions: Home, Insert, Page Layout, Formulae, Data, Review, View, Add-inns, Using Help 

Function, Customizing the Quick Access Toolbar. 

 

Unit-II: Creating and Using Templates: 

Creating and Using Templates: Working with Data: Entering, Editing, Copy, Cut, Paste, Paste 

Special, Formatting Data and Using the Right Mouse Click, Saving, Page Setup, and Printing, 

Using Headers and Footers, Manipulating Data, Using Data Names and Ranges, Filters and Sort 

and Validation Lists. 

 

Unit-III: Data from External Sources 

Data from External Sources: Using and Formatting Tables, Basic Formulae and Use of Functions, Data 

Analysis Using Charts and Graphs, Managing, Inserting, and Copying Worksheets, Securing the 
Document, Advanced Formulae and Functions, Worksheet Features, Data Analysis using Pivot Tables 

and Pivot Charts. 
Unit-IV: Data Analysis I: 

Data Analysis – I: Tabulation, Bar Diagram, Multiple Bar Diagram, Pie Diagram, Measures of Central 
Tendency: Mean, Median, Mode. Measures of Dispersion: Variance, Standard Deviation, Coefficient of 
Variation. Correlation and Regression Lines. 

Unit-V: Data Analysis II: 

Data Analysis – II: t-test, F-test, ANOVA One-way classification, Chi-square Test, Independence of 

attributes. Time series: Forecasting Method of Least Squares, Moving Average Method. Inference 

and Discussion of Results. 

 
TEXT BOOK REFERENCES: 

 

 R. Panneerselvam, Business Statistics Using MS Excel, Sage Publications, 2022. 

 Glyn Davis, Branko Pecar, Business Statistics Using Excel, Oxford University Press, 2e, 2014. 

 D P Apte: Statistical Tools for Managers USING MS EXCEL, Excel, 2012. David M Levine, 

David. F. Stephan & Kathryn A. Szabat, Statistics for Managers Using MS Excel, PHI, 2015 

 Bruce Bowerman, Business Statistics in Practice, TMH, 5e, 2012. Ajai.S. Gaur, Sanjaya S. Gaur, 

Statistical Methods for Practice and Research, Response, 2009. 
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UNIT 1 

 
 

INTRODUCTION, USES OF EXCEL, NEW FUNCTIONS AND 

FEATURES OF EXCEL 2007 

Excel is an electronic spreadsheet program that can be used for storing, organizing, analyzing 

and manipulating data. Microsoft Excel consists of worksheets. Each worksheet consists of a 

grid of columns and rows. There are 16,384 columns in each worksheet, lettered consecutively 

from A to XFD. The rows are numbered consecutively from 1 to 1,048,576 

.The number of columns and rows you can have in a worksheet is limited by your computer 

memory and your system resources. 

Microsoft Office Excel possess many similarities, which can make it difficult to decide which 

program you should use. For example, both programs can store large amounts of data, run 

powerful queries and analysis tools to slice and dice that data, and perform sophisticated 

calculations that return the data that you need. 

 

However, each program has clear advantages — depending on the type of data that you are 

managing and what you want to do with that data. For example, if it is your goal to maintain 

data integrity in a format that can be accessed by multiple users, Access is your best choice, 

whereas Excel is better suited for complex numerical data that you want to analyze in depth. 

 

In Excel 2007, more is truly better. Microsoft has increased the number of columns per 

spreadsheet (and per PivotTable) to 16,384 (up from 256) and the number of rows to 1,048,576 

(up from 65,536). Other limits have been also expanded: Text cells can now contain more than 

32,000 characters (up from 255). Chances are you'll never reach other new limits: PivotTables 

can manipulate more than 16,000 fields (up from an already generous 255), and formulas can 

now refer to up to 8,000 cells (memory permitting), so it's fortunate that Excel 2007 lets you 

drag the corner of the formula bar to expand it. 

 

Excel 2007's memory manager can handle 2GB (double the amount in Excel 2003), so 

calculations execute faster. The new version also takes advantage of dual-core processors and 

multithreaded chip sets, so if you're lucky enough to be running it on a machine with either 

feature, expect a noticeable speed boost. 

 

NEW FUNCTIONS 

In 2007 Microsoft has added 5 new functions to Excel. If you use any of these functions and 

send the resulting workbooks to colleagues who are using Excel 1997 to 2006, the new 

functions will not work. There has always been an extremely powerful and easy to use function 

in Excel that can do anything that can be done with 4 of the new functions (SUMIFS, 

COUNTIFS, AVERAGEIF, AVERAGEIFS). As a matter of fact you can do even more than 

with any of the new functions with SUMPRODUCT. As for the 5th new function 

(IFERROR), you can do the same thing combining two old and friendly functions IF and 

ISERROR. 

 

The functions SUMIFS, AVERAGEIFS and COUNTIFS perform selective calculations: they 

take into account only those values which fulfill several criteria. The values could be in a range 

http://spreadsheets.about.com/od/s/g/spreadsheet_def.htm
http://spreadsheets.about.com/od/d/g/data_definition.htm
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spanning several rows and columns. 

Useful Excel Functions by Category 
 

Excel Database Functions 

Excel Date and Time Functions 

Excel Engineering Functions 

Excel Financial Functions 

Excel Information Functions 

Excel Logical Functions 

Excel Lookup and Reference Functions 

Excel Mathematical Functions 

Excel Statistical Functions 

Excel Text Functions 

Special Excel Functions 
 

SUMPRODUCT 

INDEX/MATCH 

SUBTOTAL 

ISERROR 

Other Pages on Excel Functions and Formulas 
 

The Signs in Excel Formulas 

Absolute and Relative References „$‟ 

Analysis Toolpak 

The Signs in Excel Formulas 
 

Signs What it Does 

= Equals (all formulas begin with an equal sign.) 

( Open parenthesis 

) Close parenthesis 

, Separating arguments 

: From A1 to A23  A1:A23 

+ 
Plus. *** Also: used to submit more than one argument as criteria within a 

SUMPRODUCT formula. 

- Minus 

* Multiplies. *** Also: used to separate arguments in SUMPRODUCT formulas 

/ Divides 
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< Smaller than: used mostly within IF formulas 

> Greater than: used mostly within IF formulas 

" " What is within the quotes is text 

& Working with text, assembling strings (chains of characters), concatenation 

 (Space) Separating arguments (Metric system) 

$ Absolute/Relative References 

^ Returns the result of a number raised to a power 

' Transforms any content into text 

[ Surrounds the name and path of another workbook to which refers a formula. 

]  

{ Surrounds and identifies array formulas that are entered with SHIFT/CTRL/ENTER 

} Surrounds and identifies array formulas that are entered with SHIFT/CTRL/ENTER 

 

New features of excel 2007 

New visualization tools 

Charts and graphs now support 16 million colors, and improved color support is evident 

throughout this version, especially in several new visual tools for highlighting data. For 

example, in Excel 2007 you can use conditional formatting to set the background color of a 

cell or use a colored bar (called a data bar) -- the length corresponds to the cell's value. 

 

You can also add icons to cells based on their value, giving your worksheet a dashboard-like 

quality. For example, assigning traffic-light icons to a range of cells is a snap, and Excel's built- 

in logic assigns colored circles based on the value of the cell: green for the highest third, yellow 

for the middle third and red for the bottom third. 
 

 

You can add colored bars to indicate the value in a cell (left) or apply a three-icon set to indicate 

which third data falls into (right). 
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Similarly, a four- or five-icon set (such as set of vertical bars similar to what your cell phone 

uses to indicate signal strength) displays icons based on which quartile or quintile the value 

falls into. 

 

In all cases, you can control the ranges for each icon in the set -- allowing you, for instance, to 

use a green traffic light to indicate only the highest 10% of values. 
 

Conditional formatting rules are easy to adjust. Click to view larger image. 
 

Better sorting and filtering 

You can sort by value or the icon used in conditional formatting. 

Sorting data -- previously limited to three levels -- has been expanded to 64 levels. Best of all, 

while you can still sort data based on values (to sort a date column chronologically, for 

instance), you can also sort by font, color or icon used with conditional formatting. Thus, you 

can display all your green traffic lit cells together, followed by the yellow lights, then the red. 

 

Other visualization tools eliminate the need for complicated macros or formulas. New 

conditional formatting options let you highlight duplicates, unique values, the top/bottom 10%, 

values above or below the average, cells less than or greater than a specified value, or cells 

within a range (highlighting cells containing values between 1 and 10, for example). 

 
 

The new Filter feature offers check boxes to let you pick which rows you want to see. 
 

If you don't need to see all values, the vastly improved Filter feature puts check boxes (for up 

to 1,000 values) in a pull-down list, allowing you to easily pick multiple values to display. 

Likewise, the new Remove Duplicates feature hides rows based on the duplicate values in 

columns you specify. 
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Working with PivotTables 

Among the notable improvements in Excel are tools to make existing features easier to use. 

Take PivotTables, for example. 

(For the uninitiated, PivotTables allow you to view your data differently -- think "slice and 

dice." For example, you can summarize sales by agent by month or, with a simple drag-and- 

drop motion, summarize sales by month and within month by agent.) 
 

In Excel 2007, you still set up PivotTables using a wizard, which is slightly changed from Excel 

2003. However, once you have a PivotTable defined, manipulating it is considerably easier. 

Instead of dragging and dropping elements within the table itself, you can use the wizard to 

make choices -- checking boxes to select which fields to display or choose sorting options, for 

example. Excel 2007 makes it easier to switch columns and rows, filter values, and use or hide 

field names. In addition, conditional formatting (those data bars or traffic lights we mentioned) 

can be applied to cells displayed in PivotTables. 

 

PivotTables are easier to use, thanks to a new PivotTable panel. 
 

Styles and Themes 

One of the promises of the Ribbon interface, according to Microsoft, is that some features are 

more obvious and usable. That's certainly true of Styles, a formatting tool from previous 

versions of Excel that is now available using a "gallery" interface introduced in Office 2007. 

 

Choose a style from the gallery and see it applied to your selection. 
 

You can quickly apply a collection of settings, from the font used to the background color and 

border style to cells, tables and PivotTables. As you mouse over the choices, Excel 2007 applies 

each style to your selection so you can preview the effect without making the change 

permanent. One particularly noteworthy improvement to formatting is how Styles now respond 

to changes within your worksheet. In Excel 2003, you could apply a "green bar" effect so that 

the background color in rows alternated between green and white. However, once you added a 

row, the pattern was interrupted, and you needed to reapply the AutoFormat, a clumsy and 

awkward procedure. 

 
A table with the Equity theme applied. 
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In Excel 2007, that same pattern is adjusted whenever you add one or more rows. (Styles are 

equally smart when you add columns, for patterns that alternate between columns.) Styles will 

even adjust when you filter or hide rows or columns. Themes, new to Office 2007, are style 

collections that include a color scheme, font, fill effects and more. Shared by several Office 

2007 applications, themes can be applied to charts, tables and PivotTables in Excel, giving your 

work a consistent look and feel. That's especially useful when you're creating a chart that you 

want to copy to PowerPoint or Word. 

 

To use Themes, select the Page Layout tab and click the Themes button to choose a new theme. 

You can also customize any theme or create new ones. One important caveat: Be aware that 

Themes only work if you're using Word's new Office XML format; they won't work on old- 

style .xls files. 

 

The Ribbon interface also makes it more enjoyable to work with charts. Excel's charts have a 

whole new look, thanks to the new graphics engine in all Office 2007 applications. The layouts 

use different color palettes and fonts, but the important difference is the ability to more easily 

apply graphical effects, such as bevels and shadows, to individual elements (such as columns 

or pie slices). 

 

With Excel's new charting engine, you can control everything about charts, from shadows to 

the amount of rounding on the corners of bars and columns. The Ribbon has a Chart Tools 

group (with tabs for Design, Layout and Format) to put more charting options at your fingertips 

and eliminate most of the right-clicking you had to do to adjust charts in previous versions: 

switching rows and columns, controlling gridlines and axes, and adding trend lines. 

Table tools 

Excel's new table features make it less likely you'll have inconsistent formulas. Once you 

identify a contiguous range of cells as a table, Excel provides calculated columns. For example, 

if you add a column to the right of your table and enter a formula in any row, the formula will 

be copied to all cells in that new column, saving the time of executing a copy/paste command. 

 

Even smarter, add a row and Excel is sure to include it in a total on the bottom row. (In previous 

versions of Excel, adding a row at the top or bottom of a range meant you risked omitting cells 

in that row from the sum formula.) 

 
 

Working with a Total row. 
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Furthermore, options on the Table Tools Design context-sensitive tab let you toggle the 

formatting of the first column or the first row. One click and you can add a Total row (though 

Excel lacks a similar command to add a Total column), then change what each column in that 

row computes (total, average, minimum and so on). In addition, as you scroll down through a 

lengthy table, Excel replaces the column headings (the gray boxes with A/B/C above the 

columns) with values from the table's header row -- a subtle improvement, to be sure, but it's a 

more efficient technique than having to freeze rows to see column headings. 

 

Finally, the new Table Gallery makes it easy to select and apply a sophisticated look. 

 

Other changes 

There are dozens of other small changes In Excel 2007. Among the 51 new functions are some 

to fetch data from OLAP cubes, calculate Bessel functions (for engineers), convert numbers 

(decimal to binary, hex to octal and so on) and work with complex numbers (calculating the 

square root or sine of a complex number, for example). 

Two new functions, SUMIFS and AVERAGEIFS, let you choose cells that meet multiple 

conditions without having to use nested functions. Speaking of nesting, should you need it, the 

number of nesting levels has increased, from seven in Excel 2003 to 64. 

 

Saving a document in PDF or XPS format is now possible through the Office button. 
 

Staying compatible 

You'll have to deal with four new XML-based file formats in Excel 2007 -- .xlsx for standard 

worksheets, .xlsm for those with macros, plus .xltx and .xltm for templates. Like Word 2007, 

Excel 2007 offers a compatibility checker and tells you if your workbook contains features that 

previous versions of Excel won't support. Choose Office button > Prepare > Run Compatibility 

Checker to launch it. 

If you're sharing documents, you'll probably want to save them in Excel 2003 format to 

maintain compatibility with other users -- at least until the new 2007 file format becomes the 

standard or you know your recipient has the free patch that lets Office 2003 users read and 

work with 2007 files. 

 Setting the default Save format. 

To set Excel 2007 to save to the 2003 format by default, click on the Office button and then 

the Excel Options button. In the left panel of the screen that appears, click Save, then locate 

the "Save workbooks" area on the right. From the "Save files in this format" drop-down list, 

choose Excel 97-2003 Workbook and click OK. 
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Getting started with excel: Opening a blank or new workbook, general 

organization 
 

In the upper-left corner of the Excel 2007 window is the Microsoft Office button. When you 

click the button, a menu appears. You can use the menu to create a new file, open an existing 

file, save a file, and perform many other tasks. 

 
The Microsoft Office Button 

In the upper-left corner of the Excel 2007 window is the Microsoft Office button. When you 

click the button, a menu appears. You can use the menu to create a new file, open an existing 

file, save a file, and perform many other tasks. 
 

The Title Bar 
 

 

Next to the Quick Access toolbar is the Title bar. On the Title bar, Microsoft Excel displays 

the name of the workbook you are currently using. At the top of the Excel window, you should 

see "Microsoft Excel - Book1" or a similar name. 

 

The Ribbon 

You use commands to tell Microsoft Excel what to do. In Microsoft Excel 2007, you use the 

Ribbon to issue commands. The Ribbon is located near the top of the Excel window, below the 

Quick Access toolbar. At the top of the Ribbon are several tabs; clicking a tab displays several 

related command groups. Within each group are related command buttons. You click buttons 

to issue commands or to access menus and dialog boxes. You may also find a dialog box 

launcher in the bottom-right corner of a group. When you click the dialog box launcher, a 

dialog box makes additional commands available. 
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Worksheets 

 

Microsoft Excel consists of worksheets. Each worksheet contains columns and rows. The 

columns are lettered A to Z and then continuing with AA, AB, AC and so on; the rows are 

numbered 1 to 1,048,576. The number of columns and rows you can have in a worksheet is 

limited by your computer memory and your system resources. 

 

The combination of a column coordinate and a row coordinate make up a cell address. For 

example, the cell located in the upper-left corner of the worksheet is cell A1, meaning column 

A, and row 1. Cell E10 is located under column E on row 10. You enter your data into the cells 

on the worksheet. 

 
The Formula Bar 

Formula Bar 
 

If the Formula bar is turned on, the cell address of the cell you are in displays in the Name box 

which is located on the left side of the Formula bar. Cell entries display on the right side of the 

Formula bar. If you do not see the Formula bar in your window, perform the following steps: 

 

1. Choose the View tab. 

2. Click Formula Bar in the Show/Hide group. The Formula bar appears. 

Note: The current cell address displays on the left side of the Formula bar. 
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The Status Bar 

 

 
The Status bar appears at the very bottom of the Excel window and provides such information 

as the sum, average, minimum, and maximum value of selected numbers. You can change what 

displays on the Status bar by right-clicking on the Status bar and selecting the options you want 

from the Customize Status Bar menu. You click a menu item to select it. You click it again to 

deselect it. A check mark next to an item means the item is selected. 

 
Move around a Worksheet 

 
By using the arrow keys, you can move around your worksheet. You can use the down arrow 

key to move downward one cell at a time. You can use the up arrow key to move upward one 

cell at a time. You can use the Tab key to move across the page to the right, one cell at a time. 

You can hold down the Shift key and then press the Tab key to move to the left, one cell at a 

time. You can use the right and left arrow keys to move right or left one cell at a time. The 

Page Up and Page Down keys move up and down one page at a time. If you hold down the Ctrl 

key and then press the Home key, you move to the beginning of the worksheet. 

 
Application Window 

 
The Application Window provides the space for your worksheets and workbook elements such 
as charts. The components of the Application Window are described below: 
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Name Box 

 

 
 
 

 

Above the Standard 

toolbar, on the left hand 

side. 

 

Displays the 

active cell. 

 

address 

 

of 

 

the 

Formula Bar 
 
 

 
 

 

 

Next to the Name Box 

 

Displays the contents of the 

active cell. 

Sheet Tabs 

 

 
 
 

 

Lower, left-hand corner 

of window 

 

Shows the worksheet or chart 

sheet names. 

Formatting Palate 
 

 
 

 

 

 

 

The pane on the right- 

side of the Excel window 

 

Opens automatically in some 

situations that require you to 

choose from a list of options, 

allows you to use commands 

while still working on your file. 

Workbook Window: The components of the Workbook Window are described below: 

Component Description 

Workbook 
 

 

 

 

 

A series of spreadsheet pages contained in one 

Excel file. (In the picture, Sheets 1 and 2 

comprise Workbook 2.) 

Worksheet 
 

 

 

A grid of columns and rows where columns are 

designated by letters running across the top of 

the worksheet and rows are designated by 

numbers running down the left side of the 

worksheet. 
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Cell 
 

 
 

The intersection of a row and a column. A cell 

is referred to by its column/row location. You 

can enter data directly into any cell that is 

active. (Active cell distinguished by appearing 

to be 3-D and its address displayed 
in the Name Box.) 

Scrollbars 
 

 

Navigates to different areas of the active 

worksheet and are located on the right and 

bottom of the worksheet. 

Sheet tabs 

 

 
 

 

Moves from one worksheet to another 

worksheet and are located at the bottom of the 

workbook. Right-clicking on the sheet tab will 

display options. 

Scrolling buttons 

 

 
 

 

Scrolls the display of sheet tabs one at a time 

or to display the first and last grouping of sheet 

tabs and are located to the left of the 
sheet tabs. 

 

Navigation 

 

As you enter and edit data, you will need to move through the worksheet. Excel provides a 

variety of methods for quickly navigating the worksheet. 

 

After completing this module, you should be able to: 

 
Define each of the quick navigation techniques and the action it will cause. 
Divide a worksheet into panes by freezing sections of data. 

Below is a summary of quick navigation techniques in Excel: 

 

Action 

 

Results 

 

Click Cell 

 

Makes the cell active 

 

Return 

 

Moves the active cell one cell down 

 

Shift+Return 

 

Moves the active cell one cell up 

 

Tab 

 

Moves the active cell one cell to the right 

 

Shift+Tab 

 

Moves the active cell one cell to the left 

 

Arrow Keys 

 

Moves the active cell left, right, up or down one row or column 

 

Home 

 

Moves the active cell to column A of the current row 
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Ctrl+Home 

 

Moves the active cell to A1 

 

End 

 

Moves active cell to the top or bottom of the current column with data. 

Pressing one of the directional arrow keys will move the active cell to the left- 

most or right-most cell in the current row with data 

 

Ctrl+End 

 

Moves the active cell to the last cell in the spreadsheet with data 

 

Page Up/Page 

Down 

 
Moves the active cell up or down by one screen full of rows 

 

Note: If you want to confine the cell movement to a specific range, you can highlight that range 

and then use the Enter key to move through the selected cells. The cell selection will wrap 

within the range. You can also use the Tab and Enter keys while working in a range, but note 

that if you use the arrow keys your range will be deselected. 
 

Freezing Panes 

When working with larger spreadsheets, it may be helpful to keep the column titles in sight 

while navigating the data. In Excel, you can divide the worksheet into panes by freezing 

particular sections of data. When you freeze the row containing the column titles, they will be 

locked   in   place   while    you    scroll    through    the    rest    of    the    worksheet. To 

freeze column titles: 

 

Make sure that your worksheet is being viewed in Normal (Go to View menu, select 

Normal) 

Select and highlight the desired columns/rows to freeze. 

Select the Window menu. 

Select Freeze Panes. 



SDA LAB MRCET 

DEPARTMENT OF MBA Page 16 

 

 

 

 

 

HIGHLIGHTS AND MAIN FUNCTIONS: HOME, INSERT, PAGE 

LAYOUT & FORMULAS 

The Ribbon is designed to help you quickly find the commands that you need to complete a 

task. Commands are organized in logical groups, which are collected together under tabs. Each 

tab relates to a type of activity, such as writing or laying out a page. To reduce clutter, some 

tabs are shown only when needed. For example, the Picture Tools tab is shown only when a 

picture is selected. 

 

The Home tab 

 
The home tab in Excel 2007 ribbon is divided into 7 groups, or sections, presented in a toolbar: 

 

1. Clipboard : contains the main edit commands: Cut, Copy and Paste plus the Format painter. 

The Paste command can be expanded by clicking on the arrow below it to give a submenu 

which is basically a Paste Special options. 

 

2. Font: Options for font type, size, color, border .. etc. 

 
 

3. Alignment: Text vertical and horizontal alignment, indentation, text wrapping… etc. 

 
4. Number: Number formatting e.g. Number, Date, accounting. Also decimals, comma style 

and percentage. 

 

 

 

5. Styles: Allows you to specify Conditional formatting by defining formatting rules. You can 

also format a selected cell by selecting one of the built in formatting styles or you can define a 

range as a table, and give it one of the predefined styles, or further more you can define your 

own style. 
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6. Cells: Allows you to Insert, delete or format, not only cells but also whole columns, rows 

or sheets. Formatting also includes renaming, hiding or protecting. 

 
 

7. Editing: Mainly for formulas, sorting, filtering, find and replace. 

 
Note: 

Click on the arrow below or next to each option to reveal more options. 

 

Insert Tab 

 
The Insert tab in Excel 2007 user interface consists of 5 groups: 

 

Tables 

 

Allows you to: 

 

1. Define a range of cells as a table for easy filtering and sorting. 

2. Create a pivot table form your data. 

 

More table or pivot table options will be shown when the table is created. 

Pivot Table - Summarize data using a Pivot Table. Pivot Table 

makes it easy to arrange and summarize complicated data and drill 
down on details. 

 

Table - Create a table to manage and analyze related data. Tables 

make it easy to sort, filter, and format data within a sheet. You can also 

use the keyboard shortcut Ctrl + T to create a table. 

Illustrations 

 
To insert picture, clip art, shapes or SmartArt (a more stylish flowchart-like shapes). 

Picture - Insert a picture from a file. 

Clip Art - Insert Clip Art into the document, including movies, sounds, or stock 

photography to illustrate a specific concept. 
 

Shapes - Insert ready-made shapes, such as rectangles and circles, arrows, lines, 

flow chart symbols, and callouts. 
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SmartArt - Insert a Smart Art graphic to visually communicate information. Smart 

Art graphics range from graphical lists and process diagrams to more complex graphics, 

such as Venn diagrams and organization charts. 

 
Charts 

 
 

To insert different types of charts. More chart specific options will be shown when the chart 

is created. 

Column - Insert a column chart. Column charts are used to compare values across 

categories. If chart data is selected, or the cursor is in or adjacent to the data, pressing F11 

automatically creates a column chart. 

Line - Insert a line chart. Line charts are used to display trends over time. 

Pie - Insert a pie chart. Pie charts display the contribution of each value to a total. Use 

a pie chart when values can be added together or when you have only one data series and 

all values are positive. 
 

Bar - Insert a bar chart. Bar charts are the best chart type for comparing multiple 

values. 

Area - Insert an are chart. Area charts emphasize differences between several sets of 

data over a period of time. 

Scatter - Insert a Scatter chart, also known as an X Y chart. This type of chart 

compares pairs of values. Use a Scatter chart when the values being charted are not in X- 

axis order or when they represent separate measurements. 

Other Charts - Insert a stock, surface, doughnut, bubble, or radar chart. 

Diagonal Arrow - Click on the arrow in the bottom right corner of Charts to see the Insert 

Chart dialog box to see all of the available charts. 

 
Links 

 

 

Hyperlink - Create a link to a Web page, a picture, an e-mail address or a 

program. You can also use the keyboard shortcut Ctrl + K to create a hyperlink. 
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Text 

 
To insert text box, header and footer, wordart, digital signature, object (embedded document 

like word or power point presentation) or a symbol. 

 

Text Box - Insert a text box that can be positioned anywhere on the page. In Office 

2007 you can also create a text box by using the Paste as Picture feature when on the Home 

tab. 

Header & Footer - Edit the Header or Footer of the document. The information in the 
Header or Footer will appear at the top or bottom of each printed page. 

 

WordArt - Insert decorative text in your document. Caution : if you are a long-time 

user of Word Art you may be a bit disappointed in the 2007 version - the choices are a bit 

tame. 

Signature Line - INsert a signature line that specifies the individual who must sign. 

Inserting a digital signature requires that you obtain a digital ID, such as one from a 

certified Microsoft partner. 

Object - Insert an embedded object. Some objects supported are Adobe Acrobat 

documents, Photoshop Elements images, Microsoft Equation, and several others. 

Symbol - Insert characters that are not on your keyboard, such as copyright symbols, 

trademark symbols, paragraph marks, and Unicode characters. This is way beyond 

Wingdings or Webdings. Even Times New Roman has a large number of symbols and 

foreign letter characters which can be inserted. 

 

Page layout Tab 

 
The page layout tab in Excel 2007 ribbon consists of 5 groups: 

 

Themes 

 

Change the theme of the current worksheet including fonts, colors and fill effects.    

Themes - Change the overall design of the entire document, including colors, fonts, 

and effects. 



SDA LAB MRCET 

DEPARTMENT OF MBA Page 20 

 

 

 

Colors - Change the colors for the current theme. 

Fonts - Change the fonts for the current theme. 

Effects - Change the effects for the current theme. 

 
Page Setup 

 
Specify page margins, orientation, size, background …etc. 

Margins - Select the margin sizes for the entire document or the current selection. 

Orientation - Switch the pages between portrait and landscape layouts. 

Size - Choose a paper size for the current section. To apply a specific paper size to 

all sections of the document, click on More Paper Sizes. 

Print Area - Mark a specific area of the sheet for printing. 

Breaks - Specify where a new page will begin in the printed copy. Page breaks are 

inserted above and to the left of the selection. 

Background - Choose an image to display as the background of a sheet. 

Print Titles - Specify rows and columns to repeat on each printed page. 

Diagonal Arrow - Click on the arrow in the bottom right corner of Page Setup to see the 

Page Setup dialog box (Page tab selected, three other tabs are available) 

 
Scale to Fit 

 
 

Specify scaling of the page so that you force the document to fit into a specific number of 

pages. 

Width - Shrink the width of printed output to fit a maximum number of pages. 

Height - Shrink the height of printed output to fit a maximum number of pages. 

Scale - Stretch or shrink the printed output to a percentage of its actual size. The 

maximum width and height must be set to "Automatic" to use this feature. 

Diagonal Arrow - Click on the arrow in the bottom right corner of Scale to Fit to see 

the Page Setup dialog box (Page tab selected, three other tabs are available) 
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Sheet Options 

 
Switch sheet direction (right-to-left), view or print gridlines and view or print worksheet 

headings (letters at the top of the sheet and numbers to the left of the sheet). 

 
Gridlines - Show, or hide, the lines between rows and columns in the sheet. 

Showing makes numbers in columns or rows easier to read or edit. Hiding gridlines is 

useful if you are making a graphic organizer in Excel. These lines will not print unless 

the Print box is checked. 

 
Headings - Show row and column headings. Row headings are the row numbers 

on the side of the sheet that range from 1 to 1,048,576. Column headings are the letters 

that appear above the columns on a sheet that range from A to XFD. This is also found 

on the View tab of an Excel Workbook. 

Diagonal Arrow - Click on the arrow in the bottom right corner of Sheet Options to see 

the Page Setup dialog box (Sheet tab selected, three other tabs are available) 

 
Arrange 

 
If you have shapes or objects in the worksheet, here you can arrange, align or group the 

shapes. 

 

Bring to Front - Bring the selected object in front of all other objects so that no part 

of it is hidden behind another object. 

Send to Back - Click here to send the selected object back one level or to the back 

of all objects. 

Selection Pane - Show the Selection Pane to help select individual objects and to 

change their order and visibility. 
 

Align - Align the edges of multiple selected objects. You can also center the objects 

or distribute them evenly across the page. 

Group - Group objects together so that they can be treated like a single object. 

Rotate - Rotate or flip the selected object. 
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Formulas Tab 

 
The formulas tab in Excel 2007 ribbon consists of 5 groups that deal with formulas and 

functions: 

 

Function Library 

 
Chose from a set of Excel 2007 built-in functions. Functions are divided into groups for easy 

access. 

Insert Function - Edit the formula in the current cell by choosing functions and editing 

the arguments. The keyboard shortcut to insert a function is Shift + F3 . 

AutoSum - Display the sum of the selected cells directly after the selected cells. The 

keyboard shortcut for autosum is Alt + = . 

Recently Used - Browse and select from a list of recently used functions. 

Financial - Browse and select from a list of financial functions. 

Logical - Browse and select from a list of logical functions. 

Text - Browse and select from a list of text functions. 

Date and Time - Browse and select from a list of date and time functions. 

Lookup and Reference - Browse and select from a list of lookup and reference 

functions. 

    Math and Trig - Browse and select from a list of math and trigonometry functions. 

More Functions - Browse and select from lists of statistical, engineering, cube, and 

information functions. 

 
Defined Names 

 
Manage names of ranges. Create, edit, delete or use in formulas. 

Name Manager - Create, edit, delete, and find all the names used in the workbook. 

The keyboard shortcut to access the name manager is Ctrl + F3 . 

Defined Name - Name cells so that you can refer to them in formulas by that 

     name. For example, you might name the cells A20 to A40 "Expenses." Names can 

be used in formulas to make them easier to understand. 
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Use in Formula - Choose a name used in the workbook and insert it into the 

current formula. 

Create from Selection - Automatically generate names from the selected cells. 

     Many people choose to use the text in the top row or the leftmost column of a 

selection. The keyboard shortcut to create from selection is Ctrl + Shift + F3 . 
 

Formula Auditing 

 
Show or hide formulas, trace dependents, check errors … etc. 

Trace Precedents - This will show arrows that indicate what cells affect the 

value of the currently selected cell. 

Trace Dependents - This will show arrows that indicate what cells are affected 

by the value of the currently selected cell. 

Remove Arrows - This will remove the arrows drawn by Trace Precedents or 

Trace Dependents. 

Show Formulas - Display the formula in each cell instead of the resulting value. 

The keyboard shortcut to show formulas is Ctrl + ' . 

      Error Checking - Check for common errors that occur in formulas. 

Evaluate Formula - Launch the Evaluate Formula dialog box to debug a formula 

by evaluating each part of the formula individually. 

Watch Window - Monitors the values of certain cells as changes are made to the 

 sheet. The values are displayed in a separate window that remains visible, 

regardless of what area of the workbook is shown. 

Calculation 

 

Specify calculations options for formulas: manual, automatic … etc. 

 
Calculation Options - Specify when formulas are calculated. By default, any time 

  you change a value that affects other values, the new values are calculated 

immediately. 

Calculate Now - Calculate the entire workbook now. This is only necessary if  
automatic calculation has been turned off. The keyboard shortcut to calculate now 

is F9 . 

Calculate Sheet - Calculate the current sheet now. This is only necessary if  
automatic calculation has been turned off. The keyboard shortcut to calculate sheet 

is Shift + F9 . 

Solutions 

 
 

From here you can use the conditional sum wizard and lookup wizard to help you in creating 

new formulas. 
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HIGHLIGHTS AND MAIN FUNCTIONS: DATA, REVIEW, VIEW, 

ADD-INNS 
 

Data Tab 

 
The Data tab in Excel 2007 ribbon consists of 6 groups: 

 

Get External Data 

 
Here you can import data into Excel from various external sources like Microsoft Access, 

Microsoft SQL Server, text files or the web. 

 
From Access - Import data from a Microsoft Access database. 

From Web - Import data from a web page. 

From Text - Import data from a text file. 

From Other Sources - Import data from other data sources. 

Existing Connections - Connect to an external data source by selecting from a list of 
commonly used sources. 

Connections 

Create and edit connections to external data sources that are stored in 

a workbook or in a connection file. 

 

 

 

Refresh All - Update all the information in the workbook that is coming from a data 
source. The keyboard shortcut to Refresh All is Ctrl + Alt + F5 . 

 
Connections - Display all data connections for the workbook. Data connections are links 

to data outside of this workbook which can be upgraded if the source data changes. 

 
Properties - Data Range Properties - Specify how cells connected to a data source will 

update, what contents from the source will be displayed, and how changes in the number 

of rows or columns in the data source will be handled in the workbook. 

 
Edit Links - This is used to break a link to an external reference. This command will 

be unavailable if the workbook does not contain linked information. 
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Sort and filter 

 
Sort or filter data based on a specified criteria. 

Sort A to Z - Sort the selection so that the lowest values are at the top of the column. 

Sort Z to A - Sort the selection so that the highest values are at the top of the column. 

Sort - Launch the Sort to sort data based on several criteria at once. 

Filter - Enable filtering of the selected cells. Once filtering is turned on, click on the 

arrow in the column header to choose a filter for the column. The keyboard shortcut to 

filter is Ctrl + Shift + L . 

Clear - Clear the filter and sort data for the current range of data. 

Reapply - Reapply the filter and sort in the current range. New or modified data in the 

column won't be filtered or sorted until you click Reapply. The keyboard shortcut to 

reapply is Ctrl + Alt + L . 

Advanced - Specify complex criteria to limit which records are included in the result 

set of a query. 

 
Data Tools 

 
Here you have various data tools like removing duplicates, validation or data analysis. 

Text to Columns - Separate the contents of one Excel into separate columns. For 

example, you can separate a column of full names into separate first and last name 

columns. In Word you would use this feature to convert the selected text into columns at 

each comma, period, or other character you specify. 

Remove Duplicates - Delete duplicate rows from a sheet. You can specify which 

columns should be checked for duplicate information. 

`Data Validation - Prevent invalid data from being entered into a cell. For example, 

you could reject sates or numbers greater than 1000. You can also force input to be chosen 

from a dropdown list of values you specify. 

Consolidate - Combine values from multiple ranges into one new range. 

What-If Analysis - Try out various values for the formulas in the sheet. Scenario 

Manager allows you to create and save different groups of values, or scenarios, and switch 

between them. Goal Seek will find the right input when you know the result you want. 

Data Tables allow you to see the results of many different possible inputs at the same time. 
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Outline 

 
Here you can group data based on a selection or you can create a subtotal in a given column 

based on values (keys) of another column. 

Group - Tie a range of cells together so that they can be collapsed or expanded. The 

keyboard shortcut to Group is Shift + Alt + Right . 
 

Ungroup - Ungroup a range of cells that were previously grouped. The keyboard 

shortcut to Ungroup is Shift + Alt + Left . 

Subtotal - Total several rows of related data together by automatically inserting 

subtotals and totals for the selected cells. 

Show Detail - Expand a collapsed group of cells. 

Hide Detail - Collapse a group of cells. 

Diagonal Arrow - Click on the arrow in the bottom right corner of Outline to see the 

Settings dialog box. 

 
Analysis 

 

 

Provides various data analysis tools like random number generation, histogram or moving 

average. 
 

Review Tab  

The review tab in Excel 2007 ribbon consists of 3 groups: 

 

Proofing 

 

Spelling - Check the spelling of text. The keyboard shortcut to check spelling is F7 . 

Research - Open the Research Task Pane to search through reference materials such 

as dictionaries, encyclopedias, and translation services. The keyboard shortcut for 

Research is Alt + Click . 

Thesaurus - Suggests other words with a similar meaning to the word you have 
selected. 

 

Translate - Translate the selected text into a different language. 
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The proofing group gives you options to check spelling, translate or check synonyms in the 

thesaurus. 

 

Comments 

 
Handles comments: add, edit, delete, show or hide. 

Edit Comment - Edit the selected comment. The keyboard shortcut to edit a selected 

comment is Shift + F2 . Note: This button will not be displayed unless a cell containing a 

comment has been selected. 

New Comment - Add a comment about the selected cell. The keyboard shortcut to 

add a comment is Shift + F2 . Note: This button is the default view in the Comments 

section rather than the Edit Comment button displayed at the top of this explanation. 

Delete (comment) - Delete the selected comment. 

Previous (comment) - Select the previous comment in the worksheet. 

Next (comment) - Navigate to the next comment in the document. 

Show/Hide Comment - Show or hide the comment attached to the selected sheet. 

Show All Comments - Display all comments in the sheet. 

Show Ink - Show or hide any ink annotations on the sheet. 

 
Changes 

 

 

 

 

 
Protect Sheet - Prevent unwanted changes to the data in a sheet by specifying what 

information can be changed. For example, you can prevent people from editing locked cells 

or changing the formatting of the document. You can specify a password that can be entered 

to unprotect the sheet and allow these changes. 

Protect Workbook - Prevent unwanted changes to the structure of the workbook, such 

as moving, deleting, or adding sheets. You can specify a password that can be entered to 

unprotect the workbook and allow these changes. 

Share Workbook - Allow multiple people to work in a workbook at the same time. The 

workbook should be saved to a network location where multiple people can open it. 

Workbooks containing tables cannot be shared. 

Protect and Share Workbook - Share the workbook and protect it with a password at the 

same time. The password will prevent others from turning off change tracking. 
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Allow Users to Edit Ranges - Allows specific people to edit ranges of cells in a protected 

workbook or sheet. Before using this feature, first set security on the sheet by using the 

Protect Sheet command. To use this feature, your computer must be joined to a Microsoft 

Windows domain. 

Track Changes - Track all changes made to the document, including insertions, deletions, 

and formatting changes. For workbook and worksheet protection, workbook sharing or 

tracking of changes. 

 

View Tab 

 
The view tab in Excel 2007 ribbon consists of 5 groups: 

 

Workbook Views 

 
Switch between Normal, printer page layout or page break views. You can also create and 

show your custom views or switch to full screen view. 
 

Show/Hide 

 
Zoom 

 
You can show or hide gridlines, formula bar or columns and 

row headings. 
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Zoom in or out with different options. 
 

Window 

 
Create new windows, arrange windows and switch between them, freeze panes or save a 

workspace. 

 

Macros 

 
 

This group handles VBA macros. You can record, edit or run macros. 

Developer Tab 

 
Excel 2007 user interface does not show the developer tab in the default display. If it is not 

shown in the ribbon then see How to show the developer tab in Excel 2007. 

 

The developer tab consists of 4 groups: 

Code 

 
 

The Code group gives you access to the visual basic editor. You can access your existing 

macros and write or record new ones. You can also setup macro security level (enable macros 

to run or disable them). 

Control 

The Control group allows you to insert user controls, switch b/w 

design mode and normal mode, access control properties, view 

code within controls or run a dialogue (user form). 
 

XML  
The XML group allows you to add, import or export 

XML maps into you workbook. 
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ADD-INS: 

An  ―Add-In‖  is  a  software  application  that  adds  new  functionality  to  Excel.  The  Add-In 

typically seamlessly fits into the Excel interface, providing accessibility to its functionality 

through 

new menus 

new options in existing menus 

new functions 

new toolbars and specific toolbar icons 
 

WHAT CAN AN ADD-IN DO? 

Almost anything an imaginative software developer could create. Usually, an Add-In provides 

functionality that is useful for a particular type of analysis/industry — statistics, finance, real 

estate, etc. 
 

WHY USE AN ADD-IN? 

The Add-In could have its base code written in software languages like C, C++, FORTRAN, 

Pascal, etc. This is important because some algorithms and operations (like simulations) 

operate best when written in a specific language. Therefore, the developer uses the best 

language/tool to create the functionality and then packages this inside an Add-In. 

USING THE EXCEL HELP FUNCTION 

With Classic Menu for Excel 2007, you can click Menus tab to get back the classic style 

interface. The Help menu lies in the right most of the toolbar. 

 
Classic Menu for Excel 2007 

Help button on Ribbon Interface: Get Excel help Function by using F1 or help icon. 

The Help button in Excel is too small that will be easily ignored. Actually the Help button stays 

in the top right corner of the window. The button looks like a question mark surrounded by a 

circle. The following picture shows its position. Or you can use the shortcut key F1 to enable 

the Help window. 
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Help Function in Microsoft Excel 2007/2010/2013 Ribbon 

 
CUSTOMIZING THE QUICK ACCESS TOOLBAR 

 
Next to the Microsoft Office button is the Quick Access toolbar. The Quick Access toolbar 

gives you with access to commands you frequently use. By default, Save, Undo, and Redo 

appear on the Quick Access toolbar. You can use Save to save your file, Undo to roll back an 

action you have taken, and Redo to reapply an action you have rolled back. To change the 

location of the quick access toolbar, click on the arrow at the end of the toolbar and click Show 

Below the Ribbon. You can place the quick access toolbar above or below the ribbon. 

 
The Quick Access Toolbar 

 

 

You can also add items to the quick access toolbar. Right click on any item in the Office Button 

or the Ribbon and click Add to Quick Access Toolbar and a shortcut will be added. 
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UNIT-II 

 
CREATING AND USING TEMPLATES 

Office button → new → templates 

A template in Excel is a spreadsheet file containing common data and formatting options that 

is used as a model for other spreadsheets. 

Formatting can include font and layout changes, conditional formatting, color 

changes, and any other available options. 

Charts can added to the template file as can formulas, functions, look up tables, and 

macros. 

Steps to creating a template in Excel 2007 

1. Enter all of the necessary data. 

2. Add or remove rows and columns as needed. 

3. Create formulas, charts and other options. 

4. Apply all formatting options. 
 

To save the template once all changes have been made to your spreadsheet: 

1. Click on the office button to open the drop down menu. 

2. Choose the Save As option. 

3. Choose the other formats option. 

4. Choose the Save As option to open the Save As dialog box. 

5. Click on the Save as type option to open the drop down list. 

6. Scroll through the list to find the template options. 

Template options 

There are three templates that can be created in Excel 2007: 

Excel Template (*.xltx) 

Excel Macro Enabled Template (*.xltm) 

Excel 97 - 2003 Template (*.xlt) 

If your template contains macros: 

choose the Macro Enabled Template (*.xltm) option 

If you plan to use your template with older versions of Excel: 

choose the Excel 97 - 2003 Template (*.xlt) option 

For all other templates: 

choose the Excel Template (*.xltx) option 

Once saved, your template is stored in the templates folder on your computer. 
 

Accessing Your Templates 

To open a template you have created: 

1. Click on the office button to open the drop down menu 

2. Click on the New option to open the New Workbook dialog box 

3. Click on the My templates option in the left hand pane to open the templates dialog 
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box 

4. Click on the template you wish to open 

5. Click Ok to open the template in Excel 

Use a template to create a new workbook 

1. Click the Microsoft Office Button , and then click New. 

2. Under Templates, do one of the following: 

To base the workbook on a recently used template, click Blank and recent, and then 

under Recently Used Templates, double-click the template that you want to use. 

To base the workbook on an installed template, click Installed Templates, and then 

under Installed Templates, double-click the template that you want to use. 

To base the workbook on a template that you created, click My templates, and then 

on the My Templates tab, double-click the template that you want to use. 

To base the workbook on another workbook, click New from Existing, and then 

double-click the workbook that you want to use. 

 

WORKING WITH DATA: ENTERING, EDITING, COPY, CUT, PASTE, 

PASTE SPECIAL 

Entering Data 

When entering data into a worksheet, type the data into the active cell. Press either the Enter 

key or the Tab key to move on to the next cell. Excel will recognize commonly used words and 

will give you the option to automatically fill in your cell. For example, if you typed the word 

―Pittsburgh‖ in one cell, and in another cell you started typing ―Pit,‖ it will give you the option 

to choose ―Pittsburgh‖ from a list that appears below the cell that you are typing. 

 
Editing Data 

To edit data that already exists in the worksheet, you can select the cell and re-type the 

information or go to the Formula Bar and make any editing changes there. 
 

Copying & Moving Data 

The copy, cut and paste commands are available in Excel, just as they are in other Microsoft 

applications. You can access these features either through the Edit menu or the Standard 

Toolbar. 

The drag-and-drop feature is another way to move data from its original location to another 

location in the worksheet. To use the drag and drop method: 

Select the cells you wish to move. 

Point to an outside border of the cell. 

Click and drag the cell(s) to the new location. 

 

Inserting Rows & Columns 

As you are creating a spreadsheet, you might find that you need to insert a row or column to 

add data. Follow the steps below to insert a single row or column: 

Click on the row/column where you want to insert the row/column. 

Right click and select Insert from the menu. 

Fill Series Function 

Excel provides tools for filling in commonly used series of data by incrementing the values 

rather than copying them. If a cell contains a number, date or time period that the application 
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recognizes, you can use the fill series function to extend the series across a range. Below is an 

example of using the Fill Series function in an active cell. 

Custom Fill Series 

You can create a custom fill series for frequently used text entries if you have a list of categories 

that you need to fill in for different areas of the spreadsheet. You can set that list up as a custom 

series. When you need to enter the series, you simply type the first value and use the fill handle 

to complete the list. 

For example, if you are doing a project for your history class and you need to work with data 

from all Eastern European countries, you could use the Custom Fill feature to easily enter the 

names of the countries. 

To create a custom fill series: 

Click the Excel tab on the menu bar and choose Preferences. 

Under Formulas and Lists, choose Custom Lists. Make sure New List is highlighted. 

In the box on the right hand side, enter the data you want to appear in your custom list, 

typing each piece of data on a new line. 

Click Add and then OK. 

Copy: Coping the data by using copy tab or ctrl+c 

Cut: Cut the data by using cut tab or ctrl+x 

Paste: Paste the copied or cutted data by using paste tab or ctrl+v 

Paste special: 

Use the Paste Special dialog to copy complex items from a Microsoft Office Excel worksheet 

and paste them into the same worksheet or another Excel worksheet using only specific 

attributes of the copied data, or a mathematical operation that you want to apply to the copied 

data. 
 

FORMATTING DATA AND USING THE RIGHT MOUSE CLICK 
Mini Toolbar 

A new feature in Office 2007 is the Mini Toolbar. This is a floating toolbar that is displayed 

when you select text or right-click text. It displays common formatting tools, such as Bold, 

Italics, Fonts, Font Size and Font Color. 

 

SAVING, PAGE SETUP, AND PRINTING 
Save 

This feature allows you personalize how your workbook is saved. You can specify how often 

you want auto save to run and where you want the workbooks saved. 

 

Page Orientation 

Through the Page Setup menu, you may want to change the orientation of the page to best 

display your data. Portrait orientation prints your worksheet vertically and landscape will print 

it horizontally. You get more rows on the page, but fewer columns, when you print with portrait 

orientation. When you turn the page on its side and print with landscape orientation, you get 

more columns on the page, but fewer rows. 

Page Breaks 

When a worksheet prints on several pages, Excel inserts automatic page breaks that divide the 

worksheet into separate pages for printing. These page breaks appear as dotted lines, which 

you can see by looking at the worksheet in Page Break Preview. You can control what appears 

on a page by changing those page breaks or creating your own. 
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To change an existing page break, follow the steps below: 

Select Normal from the View menu. 

The default page breaks are dashed lines. 

Drag any of the dashed lines to where you want the page break to occur. 

 

To insert a new page break, follow the steps below: 

Select the column to the left of where you want the page break to occur. 

Select Insert > Page Break. 

 

Column & Row Headings 

When you enter data in a worksheet, it's a good idea to put a title at the top of each column and 

to the left of each row so that everyone can understand what the data means. If you see in Print 

Preview that you have more than one page it's important to print those titles on all the pages. 

 

To print your column and row headings on every page, follow the steps below: 

To Print Titles: 

Click the Page Layout tab on the Ribbon 

Click the Print Titles button 

In the Print Titles section, click the box to select the rows/columns to be repeated 

Select the row or column 

Click the Select Row/Column Button 

Click OK 

Printing 

You'll need to put some effort into preparing your spreadsheet for printing in order to make the 

most of your data. Worksheets can quickly become confusing when you have rows and 

columns spilling onto additional pages. In the next few sections, you learn about a few of the 

numerous features related to printing with Excel. By the end of this module, you should be able 

to: 

Prepare a spreadsheet for printing. 

Use the Print Preview tool to display the layout of your spreadsheet. 

Alter the page orientation to best display your data. 

Insert, move and remove a page break. 

Apply the Print Titles setting to your spreadsheet. 
 

Print Preview 

The first step in preparing your spreadsheet for printing is to preview how your spreadsheet 

currently looks through the Print Preview tool. Print Preview shows you what the worksheet 

will look like when it is printed. 

To access Print Preview in Office 2008: 

Select File > Print. 

From the Print dialog box, click on the Preview button. 
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USING HEADERS AND FOOTERS 

CREATE A HEADER OR FOOTER 
 

You can use the Header & Footer button on the Insert tab to create headers and footers. A header is text 

that appears at the top of every page of your printed worksheet. A footer is text that appears at the bottom 

of every page of your printed worksheet. When you click the Header & Footer button, the Design context 

tab appears and Excel changes to Page Layout view. A context tab is a tab that only appears when you 

need it. Page Layout view structures your worksheet so that you can easily change the format of your 

document. You usually work in Normal view. 

 

You can type in your header or footer or you can use predefined headers and footers. To find 

predefined headers and footers, click the Header or Footer button or use the Header & Footer 

Elements group's buttons. When you choose a header or footer by clicking the Header or Footer 

button, Excel centers your choice. The table shown here describes each of the Header & Footer 

Elements group button options. 

 

To create a header or footer: 

Click the Header & Footer button on the Insert tab 

This will display the Header & Footer Design Tools Tab 

To switch between the Header and Footer, click the Go to Header or Go to Footer 

button 

To insert text, enter the text in the header or footer 

To enter preprogrammed data such as page numbers, date, time, file name or sheet 

name, click the appropriate button 

To change the location of data, click the desired cell 

 

MANIPULATING DATA, USING DATA NAMESAND 

RANGES, FILTERS AND SORT AND VALIDATION LISTS 

Data Manipulation 

A few techniques for working with data in your spreadsheets: 

Enter and edit data. 

Copy and move data. 

Use the fill series function to complete a series of commonly used data. 

Create a custom fill series. 

Insert rows and columns. 

 
Named Ranges 

You can use cell references or range references for contiguous cells when working with 

formulas or applying formulas. This feature comes in handy when you are working with large 

spreadsheets where all of the data cannot be displayed on one screen. 

 

To name a range: 

Select the cells to be included in the range. 

Type a name for the range of cells in the Name Box. 

 

Sorting & Filtering 

Sorting and Filtering allow you to manipulate data in a worksheet based on given set of 

criteria. 

Basic Sorts 

To execute a basic descending or ascending sort based on one column: 

Highlight the cells that will be sorted 
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Click the Sort & Filter button on the Home tab 

Click the Sort Ascending (A-Z) button or Sort Descending (Z-A) button 

Custom Sorts 

To sort on the basis of more than one column: 

Click the Sort & Filter button on the Home tab 

Choose which column you want to sort by first 

Click Add Level 

Choose the next column you want to sort 

Click OK 

Filtering 

Filtering allows you to display only data that meets certain criteria. To filter: 

Click the column or columns that contain the data you wish to filter 

On the Home tab, click on Sort & Filter 

Click Filter button 

Click the Arrow at the bottom of the first cell 

Click the Text Filter 

Click the Words you wish to Filter 

To clear the filter click the Sort & Filter button 

Click Clear 

 

What is data validation? 

Data validation is an Excel feature that you can use to define 

restrictions on what data can or should be entered in a cell. You 

can configure data validation to prevent users from entering data 

that is not valid. If you prefer, you can allow users to enter 

invalid data but warn them when they try to type it in the cell. 

You can also provide messages to define what input you expect 

for the cell, and instructions to help users correct any errors. 

 

For example, in a marketing workbook, you can set up a cell to 

allow only account numbers that are exactly three characters 

long. When users select the cell, you can show them a message 

such as this one: 

 

If users ignore this message and type invalid data in the cell, such as a two-digit or five-digit 

number, you can show them an actual error message. 

 

In a slightly more advanced scenario, you might use data validation to calculate the maximum 

allowed value in a cell based on a value elsewhere in the workbook. In the following example, 

the user has typed $4,000 in cell E7, which exceeds the maximum limit specified for 

commissions and bonuses. 
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If the payroll budget were to increase or 

decrease, the allowed maximum in E7 would 

automatically increase or decrease with it. 

 

 
 

Data validation options are located in the Data Tools group. 

 
 

You configure data validation in the Data Validation dialog box. 

 

When is data validation useful? 

Data validation is invaluable when you want to share a workbook with others in your 

organization, and you want the data entered in the workbook to be accurate and consistent. 

 

Among other things, you can use data validation to do the following: 

Restrict data to predefined items in a list For example, you can limit types of 

departments to Sales, Finance, R&D, and IT. Similarly, you can create a list of values 

from a range of cells elsewhere in the worksheet. For more information, see Create a 

drop-down list from a range of cells. 

 
Restrict numbers outside a specified range For example, you can specify a 

minimum limit of deductions to two times the number of children in a particular cell. 

Restrict dates outside a certain time frame For example, you can specify a time frame 

between today's date and 3 days from today's date. 

Restrict times outside a certain time frame For example, you can specify a time frame 

for serving breakfast between the time when the restaurant opens and 5 hours after the 

restaurant opens. 
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Limit the number of text characters For example, you can limit the allowed text in 

a cell to 10 or fewer characters. Similarly, you can set the specific length for a full name 

field (C1) to be the current length of a first name field (A1) and a last name field (B1), 

plus 10 characters. 

Validate data based on formulas or values in other cells For example, you can use 

data validation to set a maximum limit for commissions and bonuses of $3,600, based 

on the overall projected payroll value. If users enter more than $3,600 in the cell, they 

see a validation message. 
 

Data validation messages 

What users see when they enter invalid data into a cell depends on how you have configured 

the data validation. You can choose to show an input message when the user selects the cell. 

This type of message appears near the cell. You can move this message, if you want to, and it 

remains until you move to another cell or press ESC. 

 
Input messages are generally used to offer users guidance about the type of data that you want 

entered in the cell. 

You can also choose to show an error alert that appears only after users enter invalid data. 

 
You can choose from three types of error alerts: 

Icon Type Use to 

Stop 
Prevent users from entering invalid data in a cell. A Stop alert message has 

two options: Retry or Cancel. 

Warn users that the data they entered is invalid, without preventing them 

Warning 
from entering it. When a Warning alert message appears, users can click 

Yes to accept the invalid entry, No to edit the invalid entry, or Cancel to 

remove the invalid entry. 

Inform users that the data they entered is invalid, without preventing them 

Information 
from entering it. This type of error alert is the most flexible. When an 

Information alert message appears, users can click OK to accept the 
invalid value or Cancel to reject it. 

 
You can customize the text that users see in an error alert message. If you choose not to do 

so, users see a default message. 
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Input messages and error alerts appear only when data is typed directly into the cells. They do 

not appear under the following conditions: 

A user enters data in the cell by copying or filling. 

A formula in the cell calculates a result that is not valid. 

A macro enters invalid data in the cell. 

If you want to validate a cell to restrict data entry to values in a drop-down list follow these 

steps: 

1. Select the cell you want to validate. 

2. On the Data tab, in the Data Tools group, click Data Validation. 

 
 

3. The Data Validation dialog box will open. 

 

4. In the Data Validation dialog box, click the Settings tab. 

5. Click on the Allow box then select List from the drop-down list. 

6. Click the Source box and then type the valid values separated by the appropriate list 

separator character depending on your installation( usually a comma ―,‖ or semicolon 

―;‖). For example if the cell is for a color of a car then you can limit the values by 

entering : Silver, Green, Blue. 

7. Instead of typing your list manually, you can also create the list entries by referring to 

a range of cells in the same worksheet or another worksheet in the workbook. 

8. To specify the location of the list of valid entries, do one of the following: 

a. If the list is in the current worksheet, enter a reference to your list in the 

Source box, for example enter: =$A$1:$A$6. 

b. If the list is on a different worksheet, define a name for your list then enter the 

name that you defined for your list in the Source box, for example, enter: 

=ValidProjects. 

Notes: 

1. Make sure that the In-cell dropdown check box is selected. Otherwise, you won’t be 

able to see the drop-down arrow next to the cell. 

2. To specify how you want to handle blank (null) values, select or clear the Ignore blank 

check box. 

3. If your allowed values are based on a cell range that has a defined name and there is a 

blank cell anywhere in that range, selecting the Ignore blank check box allows any value 

to be entered in the validated cell. This is also true for any cells that are referenced by 

validation formulas: if any referenced cell is blank, selecting the Ignore blank check 

box allows any value to be entered in the validated cell. 
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UNIT-III 

DATA FROM EXTERNAL SOURCES 

Importing an External Data File 

Importing data into an Excel worksheet is helpful if you want to use Excel to view, process 

and/or analyze data stored in another file. For example, many people store data as tab- delimited 

text files or comma-separated values (csv) files because they can be opened from practically 

any computer. 

 
1. Windows: From the Data command tab, in the Get External Data group, click 

FROMTEXT 

Macintosh: From the Data menu, select Get External Data » Import Text File... 

The Import Text File/Choose a File dialog box appears. 

 

2. Windows: From the Files of type pull-down menu, select All Files 

Macintosh: From the Enable pull-down menu, select All Files 

3. Navigate to and select the file to import 

4. Windows: Click IMPORT 

Macintosh: Click GET DATA 

The Text Import Wizard appears. 
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5. Select Delimited or Fixed Width 

The Text Import Wizard automatically selects the display type that it thinks best fits 

your data. 

A delimiter is a character that separates pieces of data and was specified when the 

data was created. 

6. Click NEXT 

7. If your data is delimited, change and/or confirm the delimiters and click NEXT NOTE: 

The Text Import Wizard automatically selects the delimiter that it thinks is being used 

(usually Tab). However, you can specify a different delimiter such as, Semicolon, 

Comma, or Space. 

8. Click FINISH 

The Import Data dialog box appears. 

9. To place the data in a new worksheet, select New worksheet 

To place the data in the existing worksheet 

a. Select Existing worksheet 

b. Click COLLAPSE DIALOG 

c. Select the cell where the imported data will begin 

d. Click RESTORE DIALOG 

10. Click OK 

The data appears in the designated location. 

 

USING AND FORMATTING TABLES 

Formatting 

Changing the various formatting properties will impact the way numbers and text are displayed 

in a worksheet. By default, all cells are in General format where text is aligned to the left and 

numbers are aligned to the right. To use other formats, select the cells to be formatted and click 
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on the appropriate button on the Formatting Toolbar. 
 

To view the Formatting Toolbar, go to the View menu, scroll down to Toolbars, and select 

Formatting. The following functions can also be done using the Formatting Palette which 

can be accessed by clicking on the Toolbox button on the Standard Toolbar. 
 
 

The font style and size can be changed by highlighting the cells you wish to format 

and choosing the font and size from a drop down menu 
 

. 

To Bold, underline, or italicize your cell text click on the appropriate button on the 

Formatting Toolbar. 

If you prefer to change the general alignments, you can choose to align your numbers or text 

horizontally to the left, center or right by simply highlighting the text you wish to change and 

selecting the appropriate button in the alignment group. In the example below, the bottom 

alignment choice is selected.  

By the end of this module, you should be able to: 

Format the cells of your worksheet (number, alignment, font, border and patterns). 

Format the rows and columns of your worksheet (AutoFit feature). 

Apply conditional formatting to a range of cells. 

 

You can also use the Format menu to change formatting. For example, you can specify the 

number of decimal places to be displayed or you can add dollar signs to financial data by using 

the Currency format. In Excel, it is also possible to center text across several cells by using 

the Merge and Center button on the Formatting toolbar. 

 

You can also add borders and shading to cells by selecting them and then using the Format 

menu to specify a border or shading. 

 

Conditional Formatting 

In order to help you easily identify important information in your spreadsheet, you can apply 

Conditional Formatting to a range of cells. 
 

Select the spreadsheet cells that you wish to be formatted. 

Select the Format menu. 

Scroll down to Conditional Formatting. 

Type in your desired criteria 

Click Format to choose how you want the special cells to be formatted (In the 

following example, they all appear in red).Click OK on the following 2 screens. 

 

Let’s take a look at an example. Let’s say that you are on a very tight budget for the first 

semester of school this year. You don’t have a meal plan, and you don’t want to spend more 

than $75 a week on food. You think this is feasible, but you decide to keep track of your 

expenses for a month to test out your new budget. In the spreadsheet below we want Excel to 

automatically highlight cells that contain numbers greater than 75. After applying Conditional 

Formatting, any data matching our desired condition will appear in red font. 
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This is what the Conditional Formatting window would look like: 
 

 

 
Before Conditional Formatting 

 

After Conditional Formatting 

 

Auto format 

In order to quickly apply a format to a spreadsheet: 

Select the cells that you wish to be formatted. 

Select Format and then AutoFormat from the menu bar. 

Scroll through the list on the left to find the most appropriate format. 

Click OK. 

 

Below is an example of an Autoformat option. 

 

 
 

AutoFit 

From time to time, you may see pound signs ( # ) in a cell of your spreadsheet. This indicates 

that the data in the cell is too long to be displayed. You can fix this by changing the width of 

the column or height of the row. In Excel, you can enlarge the cell by dragging the column 

divider line to the right or by dragging the row divider line toward the bottom of the window. 

The divider line can be found by placing your mouse between the column/row headers until 

the cursor changes to a line with a double-sided arrow. 
 

Note: You can also shrink the size of a cell by moving the column divider line to the left or 

by moving the row divider line to the top of the window. 

 

You can also use the AutoFit function to automatically adjust the cell width and height to 

accommodate the longest entry by double-clicking on the column divider line. 

 

Cell References 
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After completing this module, you should be able to: 

Explain the difference between a relative and an absolute cell reference. 

Create a name for a range of cells. 

 

Relative References 

When you copy formulas in Excel, the application will adjust the formulas so that the cell 

references are changed relative to their new location. These adjusting references are known as 

relative cell references. Excel is copying the formula relative to where you are and where you 

are going. 

 

Below is an example of a copied formula, using relative references. 

 

This example shows that the original formula, in cell B6 was =SUM(B2:B5). This formula 

was copied one cell to the right, so Excel automatically updated the formula using a relative 

reference to reflect the new cell address, making the new formula =SUM(C2:C5). 

 
Absolute References 

There will likely be instances when you want to use a constant in a formula. In this case, you 

would use an absolute cell reference. When a formula containing an absolute cell reference is 

copied to a new location, the cell reference is not adjusted. To create an absolute cell reference, 

you will need to add dollar signs ( $ ) in front of the column and row elements for the cell 

referenced. 

Below is an example of a copied formula, using an Absolute Reference. 

 

In this example, we are calculating a constant 5% increase in total costs. The amount of the 

increase is located in cell C1, so we want that portion of the formula to remain absolute. When 

we copy the formula to column C, the only cell number that changed was B7 to C7, while the 

$C$1 cell remained constant in the copy process. 

 

BASIC FORMULAS AND USE OF FUNCTIONS 

Excel Formulas 

A formula is a set of mathematical instructions that can be used in Excel to perform 

calculations. Formals are started in the formula box with an = sign. 
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In Microsoft Excel, you can specify the 

direction the cursor moves when you press 

the Enter key. In the exercises that follow, 

the cursor must move down one cell when 

you press Enter. You can use the Direction 

box in the Excel Options pane to set the 

cursor to move up, down, left, right, or not 

at all. Perform the steps that follow to set 

the cursor to move down when you press 

the Enter key. 

 

 
 

1. Click the Microsoft Office button. A menu appears. 

2. Click Excel Options in the lower-right corner. The Excel Options pane appears. 

 

3. Click Advanced. 

4. If the check box next to After Pressing Enter Move Selection is not checked, click the 

box to check it. 

5. If Down does not appear in the Direction box, click the down arrow next to the 

Direction box and then click Down. 

6. Click OK. Excel sets the Enter direction to down. 

 

Perform Mathematical Calculations 

Formulas are instructions for performing calculations. The best way to construct a formula is 

to use cell references instead of typing numbers in the formula. This enables Excel to 

automatically update the results of formulas when you change values in the cells referenced. 

 

Note: All formulas and functions start with the equal sign ( = ). 

 

The ability to perform calculations is one of the purposes of using a spreadsheet application. 

Some examples of the types of calculations that can be done include: 
 

totals 

subtotals 

count 

average 
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standard deviation 
 

In Microsoft Excel, you can enter numbers and mathematical formulas into cells. Whether you 

enter a number or a formula, you can reference the cell when you perform mathematical 

calculations such as addition, subtraction, multiplication, or division. When entering a 

mathematical formula, precede the formula with an equal sign. 

 
Arithmetic Operators 

 
Excel uses the standard arithmetic operators and follows the order of operations as described 

below: 
 

 

 
 

Order Arithmetic Operator Details 

First Parentheses Computations 

performed first. 

enclosed in parentheses are 

Second Exponents Computations involving exponents are performed 

next. 

Third Multiplication and 

Division 

Computations with multiplication and division are 

performed in the order in which they occur from left 

to right. 

Last Addition and 

Subtraction 

Computations with addition and subtraction are 

performed in the order in which they occur from left 

to right. 

There are many elements to and excel formula. 

 

References: The cell or range of cells that you want to use in your calculation Operators: 

Symbols (+, -, *, /, etc.) that specify the calculation to be performed Constants:   Numbers 

or text values that do not change Functions: Predefined formulas in Excel 

 
To create a basic formula in Excel: 

Select the cell for the formula 
Type = (the equal sign) and the formula 

Click Enter 

Calculate with Functions 

A function is a built in formula in Excel. A function has a name and arguments (the 

mathematical function) in parentheses. Common functions in Excel: 

Sum: Adds all cells in the argument 

Average: Calculates the average of the cells in the argument 

Min: Finds the minimum value 

Max: Finds the maximum value 
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Count: Finds the number of cells that contain a numerical value within a range of the 

argument 

To calculate a function: 

Click the cell where you want the function applied 

Click the Insert Function button 

Choose the function 

Click OK 

 

For example, you can use the SUM function to add the values in a range of cells. The function 

would be similar to the following =SUM(E4:E15). If you were to manually enter a formula to 

perform this same calculation, you would have to type 

=E4+E5+E6+E7+E8+E9+E10+E11+E12+E13+E14+E15. 

 

Function Library 

The function library is a large group of functions on the Formula Tab of the Ribbon. To view 

the list of functions in Office 2007 click on the Formula tab and select Insert Function from 

the under the Function group. 

 

These functions include: 

AutoSum: Easily calculates the sum of a range 

Recently Used: All recently used functions 

Financial: Accrued interest, cash flow return rates and additional financial functions 

Logical: And, If, True, False, etc. 

Text: Text based functions 

Date & Time: Functions calculated on date and time 

Math & Trig: Mathematical Functions 

 

Note: The arguments of a function must be contained within parenthesis. 

 

DATA ANALYSIS USING CHARTS AND GRAPHS 

Apply a Chart Layout 

1. Click your chart. The Chart Tools become available. 

2. Choose the Design tab. 

3. Click the Quick Layout button in the Chart Layout group. A list of chart layouts 

appears. 

4. Click Layout 5. Excel applies the layout to your chart. 
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Add Labels 

When you apply a layout, Excel may create areas where you can insert labels. You use labels 

to give your chart a title or to label your axes. When you applied layout 5, Excel created label 

areas for a title and for the vertical axis. 

 
Charting 

Charts are graphical representations of your data. Sometimes a chart can communicate much 

more effectively than just a table full of numbers. You can quickly spot trends, for example, 

by creating a chart. Charts can be created either as an embedded object within your spreadsheet 

or on a separate chart sheet. 
 

After completing this module, you should be able to: 

Create an embedded chart. 

Create a new chart sheet. 

Move an embedded chart to a new chart sheet. 

 
Embedded Charts 

To create an embedded chart, follow the steps below: 

Select the range of data in your spreadsheet that you wish to include in the chart. 

Click the Insert. 

Select a chart type. 

Chart Sheets 

To create a chart sheet: 

Select the range of data in your spreadsheet that you wish to include in the chart. 

Click the Insert. 

Under the Charts group select a chart type. 

Right click the finished chart and select move chart. 

Select New Sheet and click OK. 

 
Adding Data Labels 

Click the chart you want to add labels to. 

Select the Layout tab on the ribbon. 

Under the Labels group click the appropriate modification. 

 

MANAGING, INSERTING, AND COPYING WORKSHEETS 

Format Worksheet Tab 

You can rename a worksheet or change the color of the tabs to meet your needs. 

To rename a worksheet: 

Open the sheet to be renamed 

Click the Format button on the Home tab 

Click Rename sheet 

Type in a new name 

Press Enter To change the color of a worksheet tab: 

Open the sheet to be renamed 

Click the Format button on the Home tab 

Click Tab Color 
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Click the color 
 

Reposition Worksheets in a Workbook 

To move worksheets in a workbook: 

Open the workbook that contains the sheets you want to rearrange 

Click and hold the worksheet tab that will be moved until an arrow appears in the left 

corner of the sheet 

Drag the worksheet to the desired location 

Insert and Delete Worksheets 

To insert a worksheet 

Open the workbook 

Click the Insert button on the Cells group of the Home tab 

Click Insert Sheet 

To delete a worksheet 

Open the workbook 

Click the Delete button on the Cells group of the Home tab 

Click Delete Sheet 

 

Copy and Paste Worksheets: 

To copy and paste a worksheet: 

Click the tab of the worksheet to be copied 

Right click and choose Move or Copy 

Choose the desired position of the sheet 

Click the check box next to Create a Copy 

Click OK 

 

Hide Worksheets 

To hide a worksheet: 

Select the tab of the sheet you wish to hide 

Right-click on the tab 

Click Hide 

To unhide a worksheet: 

Right-click on any worksheet tab 

Click Unhide 

Choose the worksheet to unhide 

 

Linking Worksheets 

You may want to use the value from a cell in another worksheet within the same workbook in 

a formula. For example, the value of cell A1 in the current worksheet and cell A2 in the 

second worksheet can be added using the format "sheetname!celladdress". The formula for 

this example would be "=A1+Sheet2!A2" where the value of cell A1 in the current worksheet 

is added to the value of cell A2 in the worksheet named "Sheet2". 

 

SECURING THE EXCEL DOCUMENT (PROTECT CELLS AND 

WORKBOOK) 

Set a password in an Excel spreadsheet 

To encrypt your workbook and set a password to open it: 
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1. Click the Microsoft Office Button , 

point to Prepare, and then click Encrypt 

Document. 

2. In the Password box, type a password, 

and then click OK. 

You can type up to 255 characters. By default, 

encryption. Encryption is a standard method used 

to help make your file more secure. 

3. In the Reenter password box, type the 

password again, and then click OK. 

4. To save the password, save the file. 
 

Remove password protection from an Excel spreadsheet 

1. Use the password to open the spreadsheet. 

2. Click the Microsoft Office Button , point to Prepare, and then click Encrypt 

Document. 

3. In the Encrypt Document dialog box, in the Password box, delete the encrypted 

password, and then click OK. 

4. Save the spreadsheet. 

 

Set a password to modify an Excel spreadsheet 

In addition to setting a password to open an Excel spreadsheet, you can set a password to 

allow others to modify the spreadsheet. 

1. Click the Microsoft Office Button , click Save As, and on the bottom of the Save 

As dialog, click Tools. 

2. On the Tools menu, click General Options. The General Options dialog opens. 

3. Under File sharing, in the Password to modify box, type a password. 

4. In the Confirm Password dialog, re-type the password. Click OK. 

5. Click Save. 

 

Note To remove the password, repeat these instructions and then delete the password from 

the Password to modify box. Click Save. 

 
Protecting Your Files and Worksheets 

Protection of documents and cells can help prevent inadvertent changes to your worksheet. 

This can be especially helpful if you have someone who is unfamiliar with worksheets or doing 

your data entry, or if you spent many hours struggling to get the worksheet right. 

 

Excel offers the option of protecting the entire document, individual objects, the structure of a 

window, and/or specific cells. With Excel, you can even add a password to the file. If you want 

to prevent changes to sheets or cells, you need to lock the cells and then protect the sheet. 

Protection Options 

Locking & Unlocking Cells 

Workbook Level Protection 

Worksheet Level Protection 

 

 

 

 

 
this feature uses AES 128-bit advanced 
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File Level Protection 
 

Protection Options 

When you are protecting your workbook, you have two primary options: 

Prevent data entry for select cells 

Users can access the worksheet and view the information; however, access for making 

changes is restricted. For more information, refer to Locking & Unlocking Cells. 
Restrict or prevent access to the file 

Users can be prevented from viewing the worksheet or users can view the workbook 

but not make changes to it. For more information, refer to File Level Protection. 

Locking & Unlocking Cells 

Excel can protect cells, graphics, charts, and other worksheet objects. This protection will take 

effect only after you turn on the Worksheet Protection option in the Protect Sheet dialog box. 

If you enable protection, no changes can be made to a cell until you unlock that cell. 

 
Locking Cells 

You can easily lock any cell in a worksheet. 

NOTE: Make sure to lock the cells before you protect the sheet or document. Once a sheet or 

a document has been protected, you cannot access menu selections that allow you to make 

changes to cells. 

1. Select the cell(s) to be locked 

2. From the Ribbon, select the Home command tab 

3. In the Cells group, click FORMAT 

4. In the Protection section, select Lock 

NOTE: If the icon is highlighted, the cells are locked. 

5. Protect the worksheet 

 

Unlocking Cells 

In order to unlock cells, sheet protection must first be turned off. For more information, refer 

to Worksheet Level Protection or Workbook Level Protection. 

1. Unprotect the worksheet 

2. Select the cells you want to unlock 

3. From the Ribbon, select the Home command tab 

4. In the Cells group, click FORMAT 

5. In the Protection section, deselect Lock 

The cells are unlocked. 

NOTE: If the icon is not highlighted, the cells are unlocked. 

Workbook Level Protection 

You can prevent a workbook from having its structure and windows modified or resized by 

another user. 

Protecting the Workbook 

1. From the Ribbon, select the Review command tab 
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2. In the Changes group, click PROTECT WORKBOOK 

The  Protect Workbook dialog box appears. 

 

3. Select the appropriate option(s): 

Structure 

Prevents the user from changing the order of the sheets within a workbook. This includes 

adding or deleting worksheets. 
Windows 

Prevents the user from being able to resize or move the window. 

Password 

Allows only those who know the password entered in this text box to turn the workbook 

protection off. 

4. Click OK 

The workbook is protected. 

Un protecting the Workbook 

1. From the Ribbon, select the Review command tab 

2. In the Changes group, click PROTECT WORKBOOK 

The workbook is unprotected. Users can now modify the structure and windows of the 

workbook. 

NOTE: If you included a password when you turned the protection on, you must enter 

the password to turn the protection off. 

 

Worksheet Level Protection 

 
You can protect a single worksheet from being modified by another user. 

 
Protecting the Worksheet 

1. From the Ribbon, select the Home command tab 

2. In the Cells group, click FORMAT 
 

3. In the Protection section, select Protect Sheet... 
The Protect Sheet dialog box appears. 
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.. 

 

 

4. In the Protect Sheet dialog box, select the appropriate options: 

 
Protect worksheet and contents of locked cells 

Prevents changes to locked cells. 

Password to unprotect sheet 

Allows only those who know the assigned password to unprotect the worksheet. 

Allow all users of this worksheet to 

Checked boxes are aspects that any user can access. 

5. Click OK 

The worksheet is protected. 

Un protecting the Worksheet 

1. From the Ribbon, select the Home command tab 

2. In the Cells group, click FORMAT 

3. In the Protection section, select Unprotect Sheet... 

 

The   worksheet   is   unprotected.   Users   can   now modify   the   worksheet.    NOTE: 

If you included a password when you turned the protection on, you must type the password 

in the Password text box to turn the protection off. 

 

File Level Protection 

 
You have two options when saving your workbook file with a password. You can save the file 

so only those who know the password can open the file, or so only those who know the 

password can modify the file. 

 

Protecting the File 

1. From the File menu, select Save As... 

The Save As dialog box appears. 

2. From the Tools pull-down list, select General Options. 

The General Options dialog box appears. 

3. To prevent unauthorized access to the file, in the Password to open text box, type a 

password 
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To prevent unauthorized changes to the file, in the Password to modify text box, type a 

password 

4. OPTIONAL: If you would like Excel to recommend that this file be opened as a read- 

only file each time it is opened, select Read-only recommended HINT: Read-

only files can be modified, but the changes cannot be saved without creating a new 

file. 

5. Click OK 

The Confirm Password dialog box appears. 

6. In the Reenter password to modify text box, type the password(s) in the order of the 

password(s) that you typed in   the   Save   Options   dialog   box EXAMPLE: 

If you typed apple in the Password to open text box and orange in the Password to 

modify text box, you must type apple in the first confirmation dialog box and orange in 

the second confirmation dialog box. 

7. Click OK 

8. Click SAVE 

Your file is saved with password protection. 

 

Un protecting the File 

If you no longer need to password-protect the file, you can remove the password. 

1. Open the file 

NOTE: In order to open the file, you will need to know the password. 

2. From the File menu, select Save As… 

The Save As dialog box appears. 

3. In the Save As dialog box, from the Tools pull-down list, select General Options... 

4. In the Password to open text box, select the text » press [Delete] 

5. In the Password to modify text box, select the text » press [Delete] 

6. Click OK 

The file is no longer password protected. 

7. To save the file, click SAVE 

A confirmation dialog box appears. 

NOTE: This will overwrite the existing saved file with the new file, which is currently 

not password-protected. Any other changes you have made to this file since opening it 

will also be saved and will overwrite the old document. 

8. Click YES 

Your file is re-saved without password protection. 

ADVANCED FORMULAS AND FUNCTIONS 

IF Functions 

The IF function test to see whether a given condition is true or false. Depending upon the result, 

different outcomes for the function can be specified. The IF function has also been combined 

with other popular Excel functions to create such functions as SUMIF, COUNTIF, and 

AVERAGEIF. 

IF Function Step by Step Tutorial 

Nested IF Functions Step by Step Tutorial 

SUMIF Function Tutorial 
COUNTIF Function Tutorial 
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AVERAGEIF Function Tutorial 

SUMIFS Function Tutorial 

COUNTIFS Function 

AVERAGEIFS Function 
 

Date and Time Functions 

Dates are very important in spreadsheet programs like Excel. Most spreadsheets make use of 

dates in some way. Listed below are a number of date-related tutorials. Each tutorial includes 

a step by step example of working with dates in Excel. 

Functions that Count Days Between Two Dates in Excel 

Excel Date Functions - Adding the Date to a Spreadsheet 

 

Lookup Functions and Formulas 

Excel's VLOOKUP function can help you find specific information in large data tables such 

as an inventory list of parts or a large membership contact list. 

In addition to VLOOKUP, there are several other - but lesser known - functions that can be 

used to create specific lookup formulas. 

Lookup Formulas using the VLOOKUP Function 

Other Excel Lookup Formulas 

 

Math and Trig Functions 

The math functions carry out basic math operations such as adding, multiplying, and dividing 

numbers. 

The Trig functions can be used to find the sine, cosine, and tangent of an angle as well as 

converting angle sizes between radians and degrees. 

SUM Function 

AutoSum Feature 

SUMIF Function 

SUMIFS Function 

PRODUCT Function 

QUOTIENT Function 

MOD Function 

Trig Functions 

 
Random and Rounding Number Functions 

The random number tutorials cover the functions that are used generate random numbers in 

Excel. 

The rounding number tutorials cover the functions in Excel that are used when rounding 

numbers up or down. 

Excel Random Number Function 

Excel Rounding Function, etc. 

 
Logical Functions 

These functions return only a true or false answer. They can be used individually or combined 

with one or more other functions, such as the IF function as seen in the Rolling Dice tutorial. 

The AND Function 
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The OR Function 

Excel Rolling Dice, etc. 
 

Text and Information Functions 

Excel's Text Functions help you manage the text data in your spreadsheets. 

The Information functions tell about the data in a cell or range of cells. This information 

includes whether the data is a number, the formatting applied to the cell, or even if the cell is 

empty. 

Some of the functions are CONCATENATE Function, Excel LEFT Function, Excel RIGHT 

Function, Excel MID Function, Excel TRIM Function, Excel UPPER Function, Excel LOWER 

Function, Excel REPLACE Function, Excel VALUE Function, etc… 
 

Count and Database Functions 

Excel has a number of Count functions that will total the number of cells in a selected range 

that meet certain criteria. Since each Count function does a slightly different job the criteria 

required varies with the function chosen. 

Excel's database functions can be used to find specific information based on one or more 

criteria that you set. 

 
Statistical Functions 

Excel's Statistical functions can be used to analyze data in a variety of different ways. Functions 

included in the program can be used to find common statistical operations such as finding the 

average value or ranking data by its largest and smallest values as well as more complex 

operations such as standard deviation. 

Tutorials that Find the Average in Excel 

Excel's MAX and MIN Functions 

Ranking Numbers in Excel 

Excel 2007 Standard Deviation (STDEV) Function 

 

Financial Functions 

Excel's Financial Functions can be used to help you determine changes in dollar value of 

investments and loans. 

Calculating Loan Payments Using Excel's PMT Function 

Calculating Future Value Using Excel's PMT Function 

 

The main advanced functions are arrays and nested functions. An array formula can perform 

multiple calculations on one or more cells of data. Nested function refers to one or more 

functions being placed inside another. Doing this extends the capabilities of the formula. 

Multi Cell Array Formula Step by Step Tutorial 

Single Cell Array Formula Step by Step Tutorial 

Lookup with Multiple Criteria Array Formula Tutorial 

Excel SUM IF Array Formula Tutorial 

Nested Functions in Excel 

 

Recording a Macro 

To record a Macro: 

Click the View tab on the Ribbon 

Click Macros 
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Click Record Macro 

Enter a name (without spaces) 

Enter a Shortcut Key 

Enter a Description 

Perform the Macro 

Click Macros 

Click Stop Recording 

 

Running a Macro 

To run a Macro from the Keyboard shortcut, simply press the keys that you have 

programmed to run the Macro. Or you can view all macros and run by: 
Click Macros 

Click View Macros 

Choose the Macro and click Run 

 

ADVANCED WORKSHEET FEATURES 

1: Use the fill handle to copy formatting 

The fill handle is a versatile and powerful tool. Besides copying formulas and creating series, 

the fill handle can copy formats with just a few quick clicks: 

1. Select the cell that contains the formatting you want to copy. In Figure A, I've selected 

A2 to copy the bold font and gray fill color to the remaining cells in column A. 

2. Double-click the cell's fill handle. The fill handle's series behavior has kicked into gear 

by overwriting the TOTALS label with January. Don't worry about that, you can undo 

that next. 
3. Click the resulting AutoFill Options control to display the list shown in Figure B. 

4. Select the Fill Formatting Only option. 

Figure A 

 

 

 

 

 

 
Select the source cell -- the cell containing the formats you want to copy. 
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Figure B 

Choose the Fill Formatting Only option to cancel the series overwrite and still copy the 

formats from the source cell. 

You can see that the fill handle canceled the series values in Figure C. In addition, the action 

reverted to the original data and applied the formats from A3 to the destination range. This 

method isn't superior to Format Painter, but you won't have to select the target range, which 

can be awkward with a large one. 

Figure C 

Excel's fill handle copied only the source cell's formats. 

2: Use Paste to copy formatting 

Another quick copy trick utilizes the Paste feature. Again, the Format Painter works great 

with a small range, but this trick is helpful when copying formats to an entire column or row: 

1. Select the source cell and press [Ctrl]+C. 

2. Click anywhere inside the destination column or row. 

3. Press [Ctrl]+[Spacebar] to select the entire column or [Shift]+[Spacebar] to select the 

entire row. (This works only with a blank data range.) 2010: With the column or row 

selected, choose Formatting from the Paste drop-down (in the Clipboard group). 2007: 

Choose Paste Special from the Paste drop-down and click Formats in the Paste section. 

2003: Right-click a selected cell and choose Paste Special from the submenu. In the 

resulting dialog, click Formats in the Paste section. 

4. Using Live Preview, you can see what the applied formats will look like. Click OK if 

you decide to apply them. 
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You can also format a new chart using Paste. Select the source chart and press [Ctrl]+C. Select 

the destination chart and choose Paste Special from the Paste drop-down. Choose Formats and 

click OK. 

 
3: Copy styles between workbooks 

If you use the same custom cell styles in multiple workbooks, don't spend time re-creating 

each style. Instead, copy the style from one file to another as follows: 

1. Open the source workbook and a destination workbook. 

2. From the destination workbook, click Cell Styles in the Styles group on the Home tab. 

In Excel 2003, choose Styles from the Format menu. 

3. Choose Merge Styles at the bottom of the gallery. 

4. In the resulting dialog, select the open workbook that contains the styles you want to 

copy. 

5. Click OK twice. 

If you want all new workbooks to share the same custom style, open Excel's default workbook, 

book.xltx as the destination. (Open book.xlt in Excel 2003.) Add the style, then save and close 

the template file. All new workbooks based on book.xltx will contain the merged styles. 

4: Create a custom format for readable data 

Numbers with a few digits are easy to read. Once you drop in that second thousands separator, 

numbers become less readable, especially if your data contains lots of them. Fortunately, a 

custom format can reduce the number of digits, making them easier to read, but without 

changing the scale. To illustrate, we'll apply this custom format to the values in the bottom 

range (so you can compare): 

1. Select B9:E13 and click the Number group's dialog launcher or press [Ctrl]+1 to display 

the Format Cells dialog. 

2. From the Category list (on the Number tab) choose Custom. 

3. In the Type control, enter the $#.##,," M"; format string, as shown in Figure D. The 

pound sign combined with the two comma characters displays a character in the 

millions position, if one exists. The M component displays a literal M character, to 

denote millions. 

4. Click OK to see the results in Figure E. 

Figure D 

 

 

 

 

 

 

 

 

 

 

 

 

 
Add this custom format string. 
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Figure E 

Compare the results of the custom format to the unformatted values. 

5: Create a cell style that indicates purpose 

Using a Cell Style to identify purpose helps users acclimate quicker. It also provides an easy 

way to ensure consistency in an organization. For example, you might use color to distinguish 

input and label cells. Using a Cell Style is an efficient way to put that convention to work. Let's 

illustrate this concept by creating a Cell Style for input cells: 

1. Click the Home tab and then click Cell Styles in the Styles group. In Excel 2003, 

choose Style from the Format menu and skip to #3. 
2. Click New Cell Style at the bottom of the list. 

3. In the resulting dialog box, enter a name for the style, such as InputCell. 

4. Click Format. In Excel 2003, click Modify. 

5. Click the Border tab and choose the Outline option in the Presets section. 

6. Click the Fill tab and choose light blue. 

7. Click OK to view the selected formats shown in Figure F. 

8. Click OK again. 

Figure F 

 
We've created a Cell Style using these formats. 

Anytime you want to indicate an input cell or range, do the following: 

1. Select the cell. 

2. On the Home tab, click the Cell Styles option. In Excel 2003, choose Style from the 

Format menu. 

3. Click InputCell as shown in Figure G and Excel will apply that style to the selected 

cell or range. In Excel 2003, choose InputCell from the drop-down list and click Add. 
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Figure G 

You'll find the custom Cell Style in the gallery. 

Using a Cell Style is efficient for the workbook's author, but it also helps users quickly 

identify a cell or range's purpose. 
 

6: Copy formats quickly 

An efficient copy technique is a good tool, especially if you can choose what to copy on the 

fly. To do so, select the destination cell or range. Then, right-click the border and drag it to the 

target cell. When you release the mouse, Excel will display the submenu shown in Figure 

H. Choose the Copy Here As Formats Only option. That was easy! 

Figure H 

 

 

 

 

 

 

This copy trick lets you choose what to copy on the fly. 

7: Add a background image 

Adding a background image to a sheet is so easy that you might be tempted to spruce up all 

your sheets this way. (You'll refrain from doing so, of course.) To add an image to a sheet's 

background, do the following: 

1. Click the Page Layout tab. 

2. Click the Background option in the Page Setup group. 

3. Browse to the file and double-click it. 

8: Quickly apply table formatting 

If you select a range and choose a built-in format from the Format As A Table drop-down, 

Excel (2007 and later) converts the range to a Table object. If the format works for you, but 

you don't want a Table object, you can keep the format and dump the Table. Doing so takes a 

few clicks, but probably fewer than formatting manually. To format the data range quickly 

using a built-in Table format, do the following: 
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1. Click anywhere inside the data range. 

2. On the Home tab, click the Format As Table drop-down and choose a format from the 

gallery. 

3. Choose appropriately when Excel asks if the range has headers and click OK. 

4. Click anywhere inside the table. 

5. With the contextual Design tab current, choose Convert To Range in the Tools group. 

6. Click Yes to confirm the action. 

You'll format a data range with only six clicks (or a few more depending on how many times 

you click the thumb in the gallery). 

9: Save formats as styles 

When you use the Number Formats drop-down in the Number group (on the Home tab), you're 

actually applying a style -- a style you can control. For instance, the Percent style displays two 

decimal values, and you might want to inhibit all decimal values for percentages. To do so, 

click the Number group's dialog launcher, click the Number tab, choose Percentage, change the 

Decimal Places value to 0, and click OK. 

We tend to think of these styles as formats set in stone, but they're not. Modify them to suit 

your needs. Styles are available only to the workbook in which you save them, but you can 

modify the styles in your templates. 

10: Format as you go 

For a quick one-time solution, you can format some values as you enter them: 

To enter currency, type a dollar sign ($) before typing the value to apply the Currency 

format. 

To enter most fractions, type 0. Then, press the spacebar and type the fraction, including 

the slash. Excel will display the value as a fraction and store the decimal value. 

To enter a percentage, simply follow the value with a percent sign. 

11. Creating a Drop Down List by using developers tab 

12. Using Office 2007 for Mail Merge 

Preparing a form letter with Word 2007 and Excel 2007 Two Microsoft Office applications 

will be required for this task. Excel will be used for the data and Word will be used to create 

the form letter. A form letter is one in which the body of the letter stays the same but specific 

information is inserted for/about several different individuals. 

The first step will be to prepare the data source from which information will be inserted into 

the form letter. 

Open Microsoft Excel. Remember to leave the browser window open until this lesson is 

finished. 

The excel worksheet will take the place of a database. A database has field names for each type 

of information entered. Common field names are First Name, Last Name, Telephone, and zip 

code. The field names you choose will be determined by the form letter you want to produce. 

For this activity we will use the following field names: 

First name 

Last name 

Subject 

Class period 
Average grade 

Field names must be entered in the cells across row 1. Type "First name" in cell A1. Press the 

Tab key to move to cell B1 and type "Last name." Continue until each of the field names 
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above have been entered. Do not worry if the cell is not wide enough. Your worksheet will 

probably look somewhat like the one you see below: 

 
Place your cursor over the " A " in the column heading and drag to the right unto you reach the 

" E " column heading. All five columns will be highlighted. 

Place the cursor on the light gray line between any two of the highlighted headings. When your 

cursor turns into a double headed arrow, double-click the line between any two column 

headings. All columns will adjust to the width of the data. 

Enter four lines of data. Create your own or copy what you see below: 

 
Save the worksheet. Remember where you saved it. I recommend saving to the desktop. 

Close the worksheet. 

Open Word. It is not necessary to begin typing the form letter yet. You may start the mail 

merge process using the wizard. 

Go to the Mailings tab, go to the Start Mail Merge section, click on Start Mail Merge , and 

slide down to Step by Step Mail Merge Wizard . 

 

The Mail Merge Wizard dialog box opens. Each of the successive windows of the Mail Merge 

Wizard. will offer choices, and will suggest the next step. Step 1 asks if we will be working on 

a letter, we will, and suggests the next step at the bottom of the window, Starting document. [ 

Note : the image below has been compressed ] 

 

 

 

 

 

 

 

 

 
Click on Next: Starting document to move to the second Mail Merge Wizard window. We will 

be using the current document, so no changes are required. Notice the bottom of the window 

allows you to back up in the procedure or to go on. 

 

Select Next: Select recipients at the bottom of the window pictured above. 
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Your first job at this window will be to Browse to find the existing list of data. When you find 

the list and select OK, your next choice will be to select the table which contains your data. 

Unless you put the data on a different worksheet in Excel, Sheet1$ is the correct selection. 

 
Click the OK button for your next choice. As soon as you do click OK, you will be given a 

chance to make changes to the list of recipients who will be getting your letter. 

 

If you need to make no changes to the list, click OK. The Mail Merge Window will have 

changed slightly. 

 
Following the Wizard's suggestions, the next step will be to write your letter. When you click 

on Write your letter you will move to Step 4 of the Mail Merge Wizard. 

 

[ Emphasis added around the last element above ] 

Type the letter. In the first line of the letter suggested in the paragraph below, do not type <> 

. Put a space at the end of the word of and select More Items from the Mail Merge Wizard. Do 

the same in each place where you see text surrounded by the less than and greater than signs. 

The words will not show up in Word as purple, I did that for emphasis. You will make the 

selections from a window like you see below. 
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Each time you select a field click Insert and then close the window. Continue writing the letter, 

clicking on More items each time you come to one of the purple fields below. 

To the parents of <> <> , 

As we approach the end of the first six weeks I wanted to let you know how glad I am 

to have <> in my <> period <> class. At this time <> 's average is <> . If I can be of 

assistance please call me. 

When you have finished writing your letter, click on Next: Preview your letters at the bottom 

of the Mail Merge Wizard. That brings up a copy of the letter with the data from your Excel 

document merged into place. Click on the forward or backward arrows ( << or >>) to see letters 

to other recipients. Notice, you once again have the opportunity to exclude individuals on your 

list. 

 
If you are satisfied with the way your letter looks, the final step at the bottom of the 

Mail Merge Wizard. is to Complete the merge . 

 

At this point you could Print your letters or edit individual letters. 

Possible uses - Any letter or document that needs to be sent to multiple recipients is a 

good candidate for a mail merge. Some obvious uses include: 

Note to parents 

Progress report 

Certificates 

http://www.mrcet.ac.in/


SDA LAB MRCET 

www.mrcet.ac.in DEPARTMENT OF MBA Page 64 

 

 

Advanced Data Analysis using PivotTables and Pivot Charts 
 

What is a Pivot Table? 

Excel Pivot Tables help you take a table (or list) of data and then create a report from it, 

instantly. or A pivot table is a great tool for sorting and summarizing the data in a worksheet 
or database file. 

It can automatically sort, count, and total spreadsheet data and then create a second table to 

display the summarized data. 

Once you have finished looking at the summarized data, you can quickly re-sort your data and 

look at it from a totally different perspective, and all of this can be done without using functions 

or formulas. 

 

For eg. you can take a bunch of sales data and then create a report on region-wise sales 

performance by Product. 

How to Create a Pivot Table in Excel? 

Creating a pivot table in Excel is very simple. Just follow these 

steps. 

1. Arrange your data in a table like fashion. Make sure 

there are no blank rows. 

2. Select your data and goto Insert > Pivot from Ribbon (or 

press ALT+DP) 

You can do a lot of reporting & analysis using Pivot Tables. Keep these 5 tips in mind next 

time you are using Pivot Tables. Click on the links to view the tip in detail. 

1. Drill down pivot tables: You can drill-down and get details by just double clicking on 

a value. 

2. Change Summary from Total: You can change summaries in Pivot Reports from Total 

to Count, Average or something else very easily. Just use Value Field settings. 

3. Slice & Dice Pivots: You can move anything to anywhere in pivot reports and Excel 

would instantly change the report layout and calculations. 

4. Difference from last month: You can easily display the difference from last month by 

changing value field settings. 

5. Calculated Fields in Pivots: You can make custom calculations in Pivot Reports by 

adding calculated fields. 

1. Drill down on your Pivots with Double click 

This is by far the simplest and most powerful pivot table trick I have learned. Whenever you 

want to see the values behind a pivot field just double click on it. 

Let’s say, the sales of Lawrence in Middle region is $5,908 and you want to know which items 

contribute for this total, when you double click on the number $5,908 excel will show a list of 

all the records that add up to this number, neatly arranged in a new worksheet. Instant drill 

down. 
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See this magical trick in action. 

 

 

2. Summarize Pivot Data by “Average” or some other formula 

By default excel summarizes pivot data by “sum” or “count” depending on data type. But 

often  you  may  want  to  change this  to  say  ―average‖,  to  answer  questions  like  ―what  is  the 

average sales per product‖. To do this, just right click on pivot table values (not on row or 
column headings) and select ―summarize data by‖ and select ―Average‖ option. 

(In excel 2003, you have to do this from ―field settings‖ menu option) 

3. Slice & Dice your Pivot Tables with Grace 

Re-arranging pivot table layouts is as easy as shuffling a pack of cards. Just drag and drop 

the fields from row areas to column areas (vice-a-versa) and you have the pivot table 

rearranged. 

Here is a simple screencast explaining the secret 
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Show difference from last month (or year) without bending backwards 

We all know that you can show monthly summaries using Pivots. But what if your boss wants 

you to also include ―difference from previous month‖  as well? Now, dont rush back to source 

data and add new columns. Here is the right trick to make you a star. 

Just use field settings to tell excel how you want the data to be summarized. 

Right click on any pivot table value, select ―value field settings‖ 

Now go to ―Show value as tab‖ and Change ―Normal‖ to ―Difference from‖ 

Select ―Previous‖ from Base-item area. Leave Base field as-is. 

Now, your pivot is updated to show difference from previous column. 

 

Bonus: There are quite a few value field settings you can mess with. Go play and discover 

something fun. 

4. Add new dimensions to your Pivot Reports with Calculated Fields 

Let  us  say  you  have  both  ―sale‖  and  ―profit‖  values  in  your  source  data.  Now,  your  boss 

wants to know ―profit %‖ in the pivot report (defined as Profit/Sales). You need not add any 

extra columns in your source data, instead you can define custom calculated fields with ease 

and use them in pivot reports. 

To do this, Go to pivot table options ribbon, select ―formulas‖ > ―calculated field‖ 

Now define a new calculated field by giving it a name and some meaningful formula. 

Make sure you adjust the cell formatting so that output of calculation can be displayed 

(for eg. change number to % format) 

(In excel 2003, the formula option is available from Pivot menu in toolbar) 

See this tip in action: 
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Create a PivotChart report from an existing PivotTable report 

1. Click the PivotTable report. 

2. On the Insert tab, in the Charts group, click a chart type. 

 
You can use any chart type except an xy (scatter), bubble, or stock chart. 

For more information, see Overview of PivotTable and PivotChart reports and Charts. 

Note A PivotChart report and its associated PivotTable report must always be in the same 

workbook. 

 
Convert a PivotChart report to a standard chart 

1. Find the associated PivotTable report that has the same name as the PivotChart report 

by doing the following: 

1. Click the PivotChart report. 

Clicking a PivotChart report displays the PivotChart Tools, adding the Design, 

Layout, Format, and Analyze tab. 

2. To find the associated PivotTable report name, on the Design tab, in the Data group, 

click Select Data to display the Edit Data Source dialog box, and then note the 

associated PivotTable name, which is the text that follows the (!) exclamation point, 

in the Chart data range text box and then click OK. 

3. To find the associated PivotTable report, click each PivotTable report in the 

workbook, and then on the Options tab, in the PivotTable group, click Options 

until you find the same name in the Name text box. 

2. Click OK. 

3. On the Options tab, in the Actions group, click Select, and then click Entire 

PivotTable. 

4. Press DELETE. 
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Unit-IV: Data Analysis I: 

 

Tabulation, bar diagram, Multiple Bar diagram, Pie diagram, Measure of 

central tendency: 

Mean, median, mode, Measure of dispersion: variance, standard deviation, 

Coefficient of variation. Correlation, regression lines. 
For multiple descriptive statistics, you would do the following1

➔Tools➔Data 

Analysis➔Descriptive Statistics. 

Note: If you go to Tools and do not see the Data Analysis option…go to the ―Add Ins‖ option 

under Tools and select the ―Analysis ToolPak‖.    Then go back into Tools.  You should now 

see the Data Analysis option.  WARNING…if you have an ―unauthorized‖ copy of EXCEL 

you will not have access to this very important functionality. 
 

Load the Analysis ToolPak 

1. Click the Microsoft Office Button , and then click Excel Options. 

2. Click Add-ins, and then in the Manage box, select Excel Add-ins. 

3. Click Go. 

4. In the Add-Ins available box, select the Analysis ToolPak check box, and then click 

OK. 

Tip If Analysis ToolPak is not listed in the Add-Ins available box, click Browse to locate it. 

If you are prompted that the Analysis ToolPak is not currently installed on your computer, click 

Yes to install it. 

Note To include Visual Basic for Application (VBA) functions for the Analysis ToolPak, you 

can load the Analysis ToolPak - VBA Add-in the same way that you load the Analysis ToolPak. 

In the Add-ins available box, select the Analysis ToolPak - VBA check box. 

 

This path will bring up the following: 
 

Select the Descriptive Statistics option. 
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You will then see the following dialogue box: 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 
Now click OK. 

You should now see this: 

 

Descriptive Statistics 

The Descriptive Statistics analysis tool generates a report of univariate statistics for data in 

the input range, providing information about the central tendency and variability of your data. 

Ensure that this option is 

checked. 

Ensure that this option is 

checked. 

For the input range, highlight all 

of the values for the quantitative 

variables, including the column 

headings. 
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COEFFICIENT OF VARIATION (CV) 
The normalized measure of dispersion of a probability distribution is called as coefficient of 

variation as often abbreviated as CV. 

Coefficient of Variance Formula 

 
The Equation or Formula to find out the Coefficient of Variation is given below 

Coefficient of Variation Cv = Standard Deviation / Mean*100% 
 

Coefficient of Variation for Height of 5 students 

(4.47/170)x100% = 2.63% 

(Mean= (164+168+170+172+176)/5 =170 

Standard deviation= (164-170)^2+(168-170)^2+(170-170)^2...(176-170)^2/5=4.47) 
 

CORRELATION 

The CORREL and PEARSON worksheet functions both calculate the correlation coefficient 

between two measurement variables when measurements on each variable are observed for 

each of N subjects. (Any missing observation for any subject causes that subject to be ignored 

in the analysis.) The Correlation analysis tool is particularly useful when there are more than 

two measurement variables for each of N subjects. It provides an output table, a correlation 

matrix, that shows the value of CORREL (or PEARSON) applied to each possible pair of 

measurement variables. 

 

The correlation coefficient, like the covariance, is a measure of the extent to which two 

measurement variables "vary together." Unlike the covariance, the correlation coefficient is 

scaled so that its value is independent of the units in which the two measurement variables are 

expressed. (For example, if the two measurement variables are weight and height, the value of 

the correlation coefficient is unchanged if weight is converted from pounds to kilograms.) The 

value of any correlation coefficient must be between -1 and +1 inclusive. 

 

You can use the correlation analysis tool to examine each pair of measurement variables to 

determine whether the two measurement variables tend to move together — that is, whether 

large values of one variable tend to be associated with large values of the other (positive 

correlation), whether small values of one variable tend to be associated with large values of the 

other (negative correlation), or whether values of both variables tend to be unrelated 

(correlation near 0 (zero)). 

 

Correlation (Pearson's r) with Excel 

1. Enter the paired scores for each subject on the 

Excel spreadsheet (see the example below). After 

the data has been entered, place the cursor where 

you wish to have the correlation coefficient 

(Pearson's r) appear and click the mouse button. 

Now move the cursor to the Function Wizard (fx) 

button and click on it. 
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2. A dialog box will appear. Click on Statistical from the left section of the box and 

CORREL on the right section. After you have made those two selections, click on Next> at 

the bottom of the dialog box. 

 
3. Enter the cell range for your first variable in the Array 1 box. For example, if the data for 

your first variable were in column A from row 2 to 10, you would enter A2:A10. Instead of 

typing the range, you can also move the cursor to the beginning of the set of scores you wish 

to use and highlight them. Do the same for Array 2. Once you have entered the range for both 

variables, click on Finish at the bottom of the dialog box. 

 
4. The correlation for the two variables will appear in the cell you selected. 

 
 

OR 
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CORREL 

It returns the correlation coefficient of the array1 and array2 cell ranges. Use the correlation 

coefficient to determine the relationship between two properties. For example, you can 

examine the relationship between a location's average temperature and the use of air 

conditioners. 
SYNTAX 

CORREL(array1,array2) 

Array1 is a cell range of values. 

Array2 is a second cell range of values. 
 

REGRESSION 

The Regression analysis tool performs linear regression analysis by using the "least squares" 

method to fit a line through a set of observations. You can analyze how a single dependent 

variable is affected by the values of one or more independent variables. For example, you can 

analyze how an athlete's performance is affected by such factors as age, height, and weight. 

You can apportion shares in the performance measure to each of these three factors, based on 

a set of performance data, and then use the results to predict the performance of a new, untested 

athlete. 

REGRESSION USING THE DATA ANALYSIS ADD-IN 

In the Data Group select the Data Analysis Add-in 

Select Regression Analysis 

 

We select OK and fill out the dialog box as follows 
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We obtain 

Sampling 

The Sampling analysis tool creates a sample from a population by treating the input range as a 

population. When the population is too large to process or chart, you can use a representative 

sample. You can also create a sample that contains only the values from a particular part of a 

cycle if you believe that the input data is periodic. For example, if the input range contains 

quarterly sales figures, sampling with a periodic rate of four places the values from the same 

quarter in the output range. 
 

Exponential Smoothing 

The Exponential Smoothing analysis tool predicts a value that is based on the forecast for the 

prior period, adjusted for the error in that prior forecast. The tool uses the smoothing constant 

a, the magnitude of which determines how strongly the forecasts respond to errors in the prior 

forecast. 

 

Note Values of 0.2 to 0.3 are reasonable smoothing constants. These values indicate that the 

current forecast should be adjusted 20 percent to 30 percent for error in the prior forecast. 

Larger constants yield a faster response but can produce erratic projections. Smaller constants 

can result in long lags for forecast values. 

 
Histogram 

The Histogram analysis tool calculates individual and cumulative frequencies for a cell range 

of data and data bins. This tool generates data for the number of occurrences of a value in a 

data set. 

 

For example, in a class of 20 students, you can determine the distribution of scores in letter- 

grade categories. A histogram table presents the letter-grade boundaries and the number of 

scores between the lowest bound and the current bound. The single most-frequent score is the 

mode of the data. 

 
Rank and Percentile 

The Rank and Percentile analysis tool produces a table that contains the ordinal and percentage 

rank of each value in a data set. You can analyze the relative standing of values in a data set. 

This tool uses the worksheet functions RANK and PERCENTRANK. RANK does not account 

for tied values. If you want to account for tied values, use the worksheet function RANK 

together with the correction factor that is suggested in the Help file for RANK. 
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Unit-V: Data Analysis II: 

 

t-TEST , F-TEST, ANOVA ONE WAY CLASSIFICATION, CHI 

SQUARE TEST, INDEPENDENCE OF ATTRIBUTES. 
The Analysis ToolPak Add-In that ships with Excel can conduct several procedures including 

descriptive, regression, ANOVA, F-test, correlation, T-tests, moving average, and histogram. 

 

For a description of each tool, click on a tool name in the following list. 

 

t-TEST: 

The Two-Sample t-Test analysis tools test for equality of the population means that underlie 

each sample. The three tools employ different assumptions: that the population variances are 

equal, that the population variances are not equal, and that the two samples represent before- 

treatment and after-treatment observations on the same subjects. 

 

For all three tools below, a t-Statistic value, t, is computed and shown as "t Stat" in the output 

tables. Depending on the data, this value, t, can be negative or nonnegative. Under the 

assumption of equal underlying population means, if t < 0, "P(T <= t) one-tail" gives the 

probability that a value of the t-Statistic would be observed that is more negative than t. If t 

>=0, "P(T <= t) one-tail" gives the probability that a value of the t-Statistic would be observed 

that is more positive than t. "t Critical one-tail" gives the cutoff value, so that the probability of 

observing a value of the t-Statistic greater than or equal to "t Critical one-tail" is Alpha. 

 

"P(T <= t) two-tail" gives the probability that a value of the t-Statistic would be observed that 

is larger in absolute value than t. "P Critical two-tail" gives the cutoff value, so that the 

probability of an observed t-Statistic larger in absolute value than "P Critical two-tail" is Alpha. 

 
t-Test: Paired Two Sample For Means 

You can use a paired test when there is a natural pairing of observations in the samples, such 

as when a sample group is tested twice — before and after an experiment. This analysis tool 

and its formula perform a paired two-sample Student's t-Test to determine whether observations 

that are taken before a treatment and observations taken after a treatment are likely to have 

come from distributions with equal population means. This t-Test form does not assume that 

the variances of both populations are equal. 

 
Note Among the results that are generated by this tool is pooled variance, an accumulated 
measure of the spread of data about the mean, which is derived from the following formula. 

 
 

t-Test: Two-Sample Assuming Equal Variances 

This analysis tool performs a two-sample student's t-Test. This t-Test form assumes that the 

two data sets came from distributions with the same variances. It is referred to as a 

homoscedastic t-Test. You can use this t-Test to determine whether the two samples are likely 

to have come from distributions with equal population means. 
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F-Test Two-Sample for Variances 

The F-Test Two-Sample for Variances analysis tool performs a two-sample F-test to compare 

two population variances. 

For example, you can use the F-Test tool on samples of times in a swim meet for each of two 

teams. The tool provides the result of a test of the null hypothesis that these two samples come 

from distributions with equal variances, against the alternative that the variances are not equal 

in the underlying distributions. 

The tool calculates the value f of an F-statistic (or F-ratio). A value of f close to 1 provides 

evidence that the underlying population variances are equal. In the output table, if f < 1 "P(F 

<= f) one-tail" gives the probability of observing a value of the F-statistic less than f when 

population variances are equal, and "F Critical one-tail" gives the critical value less than 1 for 

the chosen significance level, Alpha. If f > 1, "P(F <= f) one-tail" gives the probability of 

observing a value of the F-statistic greater than f when population variances are equal, and "F 

Critical one-tail" gives the critical value greater than 1 for Alpha. 

Fourier Analysis 

The Fourier Analysis tool solves problems in linear systems and analyzes periodic data by using 

the Fast Fourier Transform (FFT) method to transform data. This tool also supports inverse 

transformations, in which the inverse of transformed data returns the original data. 

 
 

ANOVA 

The Anova analysis tools provide different types of variance analysis. The tool that you should 

use depends on the number of factors and the number of samples that you have from the 

populations that you want to test. 
 

ANOVA: Single Factor 

This tool performs a simple analysis of variance on data for two or more samples. The analysis 

provides a test of the hypothesis that each sample is drawn from the same underlying 

probability distribution against the alternative hypothesis that underlying probability 

distributions are not the same for all samples. If there are only two samples, you can use the 

worksheet function TTEST. With more than two samples, there is no convenient generalization 

of TTEST, and the Single Factor Anova model can be called upon instead. 
 

ANOVA: Two-Factor with Replication 

This analysis tool is useful when data can be classified along two different dimensions. For 

example, in an experiment to measure the height of plants, the plants may be given different 

brands of fertilizer (for example, A, B, C) and might also be kept at different temperatures (for 

example, low, high). For each of the six possible pairs of {fertilizer, temperature}, we have an 

equal number of observations of plant height. Using this Anova tool, we can test: 

Whether the heights of plants for the different fertilizer brands are drawn from the same 

underlying population. Temperatures are ignored for this analysis. 
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Whether the heights of plants for the different temperature levels are drawn from the 

same underlying population. Fertilizer brands are ignored for this analysis. 

Whether having accounted for the effects of differences between fertilizer brands found in the 

first bulleted point and differences in temperatures found in the second bulleted point, the six 

samples representing all pairs of {fertilizer, temperature} values are drawn from the same 

population. The alternative hypothesis is that there are effects due to specific {fertilizer, 

temperature} pairs over and above the differences that are based on fertilizer alone or on 

temperature alone. 

 
ANOVA: TWO-FACTOR WITHOUT REPLICATION 

This analysis tool is useful when data is classified on two different dimensions as in the Two- 

Factor case With Replication. However, for this tool it is assumed that there is only a single 

observation for each pair (for example, each {fertilizer, temperature} pair in the preceding 

example). 

 

Chi SQUARE TEST: 

CHITEST 

It returns the test for independence. CHITEST returns the value from the chi-squared (χ2) 

distribution for the statistic and the appropriate degrees of freedom. You can use χ2 tests to 

determine whether hypothesized results are verified by an experiment. 
 

SYNTAX 
 

CHITEST(actual_range,expected_range) 
 

Actual_range is the range of data that contains observations to test against expected 

values. 

Expected_range is the range of data that contains the ratio of the product of row totals and 

column totals to the grand total. 
 

Remarks 

If actual_range and expected_range have a different number of data points, CHITEST 

returns the #N/A error value. 

The χ2 test first calculates a χ2 statistic using the formula: 

 
where: 

Aij = actual frequency in the i-th row, j-th column 

Eij = expected frequency in the i-th row, j-th column 

r = number or rows 

c = number of columns 
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Test of Independence: Contingency Tables 

The CHI-SQUARE distribution is also used to test and see whether two variables are 

independent or not. For example based on sample data you might want to see whether smoking 

and gender are independent events for a certain population. The variables of interest in this case 

are smoking and the gender of an individual. Another example in this situation could involve 

the age range of an individual and his or her smoking habit. Similar to case one data may appear 

in a table but unlike the case one this table may contains several columns in addition to rows. 

The initial table contains the observed values. To find expected values for this table we set up 

another table similar to this one. To find the value of each cell in the new table we should 

multiply the sum of the cell column by the sum of the cell row and divide the results by the 

grand total. The grand total is the total number of observations in a study. Now based on the 

following table test whether or not the smoking habit and gender of the population that the 

following sample taken from are independent. On the other hand is that true that males in this 

population smoke more than females? 

You could use formula bar to calculate the expected values for the expected range. For example 

to find the expected value for the cell C5 which is replaced in c11 you could click on the 

formula bar and enter C6*D5/D6 then enter in cell C11. 

 

Step 1: Observed Range b4:c5 

Smoking and gender 

 yes no total 

male 31 69 100 

female 45 122 167 

total 76 191 267 

Step2: Expected Range b10:c11 

28.46442 71.53558 

47.53558 119.4644 

So the observed range is b4:c5 and the expected range is b10:c11. 

Step 3: Click on fx(paste function) 

Step 4: When Paste Function dialog box appears, click on Statistical in function category and 

CHITEST in the function name then click OK. 

When the CHITEST box appears, enter b4:c5 for the actual range, then b10:c11 for the 

expected range. 

Step 5: Click on OK (the p-value appears). 0.477395 

Conclusion: Since p-value is greater than the level of significance (0.05), fails to reject the 

null. This means smoking and gender are independent events. Based on sample information 

one cannot assure females smoke more than males or the other way around. 

Step 6: To find the chi-square value, use CHINV function, when Chinv box appears enter 

0.477395 for probability part, then 1 for the degrees of freedom. 
 

Degrees of freedom=(number of columns-1)X(number of rows-1) 

CHI-SQUARE=0.504807 
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IV Time series: forecasting Method of least squares, moving average 

method. Inference and discussion of results. 

 

FORECAST 

The Forecast function is used to calculate a straight line best fit line based on a number of 

known X & Y values. 

Values of Y can be calculated for values of X inside or outside the know range of X values and 

so Trend can be used to interpolate or extrapolate data. 

eg: = FORECAST (New X Value, Known Y values, Known X values) 

= FORECAST(B129, $C$124:$C$128, $B$124:$B$128) 
 

 

Constructing a Least-Squares Graph Using Microsoft Excel 
Simple spreadsheet programs such as Microsoft Excel or Quattro Pro are powerful tools for 

many types of calculations in chemistry. One of the most often used functions of a spreadsheet 

program is to construct graphs. The procedure for constructing a least-squares graph using 

Microsoft Excel is outlined below. 

Note that "click" means to put the mouse cursor on a position and press the left mouse button 

once; to "double-click" means to press the left mouse button twice rapidly; to "drag" means to 

place the mouse cursor on a position, press and hold the left mouse button, move the mouse 

cursor to a different position, then release the mouse button. Dragging is used not only to move 

objects but also to highlight text, data, etc. 

1. Enter your data into the spreadsheet. It is often easier to put similar types of data into 

columns rather than rows (although this is not a requirement). 

2. Select (highlight) the data that you want to include in the graph. For example, if you 

want to plot the data contained in cells 1-4 of columns A and B, place the mouse cursor 

on cell A1 and drag the mouse cursor to cell B4. 

If the data you want to include happen to be in two columns that are not adjacent (e.g., 

cells 1-4 of columns A and C), place the mouse cursor on cell A1 and drag the mouse 

cursor to cell A4. Then, while holding down the CTRL key on the keyboard, place the 

mouse cursor on cell C1 and drag to cell C4. Both columns of data should be 

highlighted. 

3. Click on Insert on the menu bar. 

4. Click on Chart.... 
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5. Under Standard Types, Chart type:, click on XY (Scatter). 

6. Under Chart sub-type:, click on the chart with only data markers and no lines. 

7. Click on Next>. 

8. Click on Next>. 

9. Under Titles, 

a. click in the text box under Chart title: and enter a title for the graph. 

b. click in the text box under Category (X) axis: and enter a title for the x-axis. 

c. click in the text box under Value (Y) axis: and enter a title for the y-axis. 

10. Click on the Gridlines tab. Click in the checkboxes to turn gridlines on or off. 

11. Click on the Legend tab. Click in the checkbox next to Show legend to turn the 

legend on or off. Placement of the legend on the graph can also be selected here. 

12. Click on the Data Labels tab. Click on the radio buttons to turn data labels on or off. 

13. Click on the Data Table tab. Click in the checkboxes to turn a data table on or off. 

14. Click on Next>. 

15. Under Place chart:, click on the radio button next to As new sheet:. Enter a name for 

the graph in the highlighted text box. 

16. Click on Finish. At this point you have created an X-Y plot of the data. 

a. Move the mouse cursor to any data point and press the left mouse button. All 

of the data points should now be highlighted. Now, while the mouse cursor is 

still on any one of the highlighted data points, press the right mouse button, and 

click on Add Trendline... from the menu that appears. 

b. From within the Add Trendline window, under Type, click on the box with the 

type of fit you want (e.g., Linear). 

c. Click on Options at the top of the Add Trendline window. 

d. Click in the checkbox next to Display equation on chart and the checkbox next 

to Display R-squared value on chart. Do not click on the checkbox next to "Set 

Intercept = 0". 

e. Click on OK. 
 

MOVING AVERAGE METHOD 

The Moving Average analysis tool projects values in the forecast period, based on the average 

value of the variable over a specific number of preceding periods. A moving average provides 

trend information that a simple average of all historical data would mask. Use this tool to 

forecast sales, inventory, or other trends. Each forecast value is based on the following formula. 

where: 

N is the number of prior periods to include in the moving average 
Aj is the actual value at time j 
Fj is the forecasted value at time j 
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SHORTCUT KEYS: 
 

The Fundamentals Navigation & Data Selection Formulas&Calculations 

Ctrl + O → Open File 

Ctrl + N→New File 

Ctrl + P → Print 

Ctrl + S →Save File 

F12 → Save File As 

Ctrl + F4 → Close File 

Alt + F4→Close Excel 

Esc → Exit Dialog 

Ctrl + C → Copy 

Ctrl + X → Cut 

Ctrl + V → Paste 

Ctrl + Z → Undo 

Ctrl + Y → Redo 

Ctrl + A → Select All 

Ctrl + F → Find 

Ctrl + H → Replace 
Alt +Tab → Switch Windows 

Alt+T+O→ Options Menu 

F4 → Repeat Last Action 

Ctrl + F1 → Show / Hide 
Ribbon Menu 

Arrow Keys→Move Around 

Ctrl + Arrows→Jump to boundary 

Shift + Arrows→Select Cells 

Shift + Ctrl + Arrows→Select to 

Boundary 

Shift + F8→Select Multiple Areas 

= → Enter Formula 

F9 → Refresh All 

F4 → Anchor Cell 

Ctrl + F3 →Name Cell 

F5→ Jump to Cell 

Tab→Use Suggested Name 

Shift + F3 →Enter Built- 

In Function 

Ctrl + Alt + V + F→Paste 

Formulas                    

Ctrl + Alt + V + R→ 
Paste Formats &Formulas 

Ctrl + D → Copy Down 

Ctrl + R → Copy Right 

Ctrl + ’→Copy from Above 

F5, Alt + S + F + X →Go 

to Formulas 

F5, Alt + S + O + X→Go 

to Constants 

Ctrl + ~→Show Formulas 

=IFERROR(Value, Value 

If Error) → Calculates 

only if no error 

Editing Cells 

F2→Edit Cell 

Del →Delete Cell Contents 

Ctrl + Arrows → Skip Word(s) 

Ctrl + Shift + Arrows 

→ Highlight Word(s) 

Alt + Enter→ New Line in Cell 

Ctrl + Enter / Tab / Shift + Tab 

→ Edit and… Stay in Place / 

Go Left / Go Right 

Rows & Columns 

Ctrl + Spacebar→Select Column 

Shift + Spacebar→Select Row 

Ctrl + Shift + +→Insert Cells / 

Rows / Columns 

Ctrl + – →Delete Cells / Rows / 

Columns 

Right Mouse Button + E → 

Insert Cut Cells and Shift Over 

Alt + A + G + G → Group Rows / 

Columns 

Shift + Alt + Right→ 

Group Rows / Columns 

Alt + A + U + U → 

Ungroup Rows / Columns 

Shift + Alt + Left →Ungroup 

Rows / Columns 

Alt + A + J → Show Grouped 

Rows / Columns 

Alt + A + H →Hide Grouped 

Rows / Columns 

Workbooks & Worksheets 

Ctrl + N →New Workbook 

Ctrl + Tab→SwitchWorkbook 

Shift + F11→New Worksheet 

Alt + H + D + S→Del 

Worksheet 

Ctrl + PgUp→Move to Left 

Worksheet 

Ctrl + PgDn→Move to Right 

Worksheet 

Alt + H + O + M→Move / 

Copy Worksheet 

Shift + Ctrl + PgUp / PgDn→ 

Select Multiple Worksheets 

Alt + H + O + U + S→Hide 

Worksheet 

Alt + H + O + U + H →Show 

Worksheet 

Alt + H + O + R→Rename 

Worksheet 

Alt + H + O + T →Color Tab 

Dates & Times 

=DATE (Year, Month, 

Day) →Creates new Date 

=NETWORKDAYS(Star 

t, End Date)→Business 

days in between 2 dates 

=EOMONTH (Start Date, 

# Months) → Last day of 

month after # months 

Ctrl + Shift + ; →Current 

Time 

Ctrl + ; → Current Date 
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